stoli.x10hosting.com SMTP

Status
Not open for further replies.

lhyman

New Member
Messages
198
Reaction score
0
Points
0
According to the server status page stoli.x10hosting.com has SMTP down,
making it impossible to receive mail from other email servers....

Any news on when service will be restored?

Thanks
 

garrettroyce

Community Support
Community Support
Messages
5,604
Reaction score
245
Points
63
Server outages are temporary and all services are restored within a few minutes, for the most part.
 

lhyman

New Member
Messages
198
Reaction score
0
Points
0
Next day SMTP is still down, does that mean that they dropped all email from all the free hosting?

If so then why do we have an email setup in the cpanel?

thanks
 

zen-r

Active Member
Messages
1,937
Reaction score
3
Points
38
Server outages are temporary and all services are restored within a few minutes, for the most part.

Not minutes in this case, unfortunately. I noticed this several days ago, & it was commented on by other people in similar threads. It's still down according to this site ; http://x10staff.co.cc/status/. But of course the status page may be inaccurate. I haven't tested mail myself, so it could be working, but I think others have been complaining that it isn't. There has been no comment or News on the issue by staff.

Next day SMTP is still down, does that mean that they dropped all email from all the free hosting?

If so then why do we have an email setup in the cpanel?

thanks

It hasn't been dropped. Mail is supposed to be working. This could be just a residual problem since the server upgrades.
 

lhyman

New Member
Messages
198
Reaction score
0
Points
0
4 days now stoli smtp still does not work. domain outgomg mail does not work, domain inciming mail just bouces...

still waiting.....

after 4 or 5 more days it should be fixed? Right?

Thanks
 

zen-r

Active Member
Messages
1,937
Reaction score
3
Points
38
It's probably more like a week at least, that the SMTP has been showing as being down according to this page ; http://x10staff.co.cc/status/.

As I said, I haven't tested mail myself, so it could be working, but I think others have been complaining that it isn't.

Since there still has been no comment by staff in this thread, or any mention of a problem in the News or Server Alerts sections, I think you ought to submit a Support ticket (if you haven't already).

Please post back here with any finding/ progress, for the benefit of others reading this thread who have a similar problem. :)
 
Last edited:

mukuld

New Member
Messages
18
Reaction score
0
Points
0
I have received a Twitter update that mails to my is co.cc mail account are not being delivered. So I had it changed to may Gmail account. I am having problem with my wordpress blog's email too. Automated emails like after new user registration are often not being sent.

There isn't any clue about this in the desired Sections so I guess I will wait a couple of days and then submit a support ticket. Any staff member's reply about this issue will be highly appreciated as we will get the idea about what exactly the problem is and how long it will take to solve it?
 

zen-r

Active Member
Messages
1,937
Reaction score
3
Points
38
If you want to submit a ticket, I'd do it right away, rather than wait.

Staff have had plenty of time to respond in this thread & other threads where it has been discussed by members, & they still haven't responded yet. :)
 

ashenhur

New Member
Messages
19
Reaction score
0
Points
0
I've been having this problem for ages and support tickets don't get any reply. Are there any solutions to get my mail? i have sent trial emails to the address and they are just sitting in cyberspace, but they are starting to get returned cus its been so long. Anyone have any tricks to get around this? Will it ever get fixed?
 

ashenhur

New Member
Messages
19
Reaction score
0
Points
0
everything looks fine but no emails are coming in and havent been for days (I have tried sending many test emails from different addresses), also when i try and send an email i get this error:

ERROR:
Message not sent. Server replied:
Connection refused
111 Can't open SMTP stream.
 

zubair12

Banned
Messages
631
Reaction score
0
Points
0
make sure MX entries are active

EDIT:

Which webmail you are using
 

Attachments

  • 1.PNG
    1.PNG
    172.2 KB · Views: 21
Last edited:

ashenhur

New Member
Messages
19
Reaction score
0
Points
0
i'm using both. when i use horde i get the error

There was an error sending your message: Failed to connect to localhost:25 [SMTP: Failed to connect socket: Connection refused (code: -1, response: )]

neither work.

in the MX Entry Maintenance, what do i need to change?
 

zubair12

Banned
Messages
631
Reaction score
0
Points
0
I also try on my account but not working



EDIT:I suggest you to use google apps instead of this...

I write whole tutorial on it...
If you want i will give you
 
Last edited:

ashenhur

New Member
Messages
19
Reaction score
0
Points
0
to be honest I think it is a problem with the servers and not my settings, because other people are having this problem. I just wanted to see if there was another way to grab that mail sitting in limbo instead of waiting until it is too late and it gets returned before they have time to fix whatever error there is.
 

ashenhur

New Member
Messages
19
Reaction score
0
Points
0
do you mean google mail? that doesn't really solve my problem at hand. I already have a gmail account but my prospective work has the other email so before I can change it i really want to see my emails from this account. If anyone has any ideas please let me know! thanks
 
Status
Not open for further replies.
Top