The new X10Hosting panel doesn't detect my existing website

Status
Not open for further replies.

ms.semlali54

New Member
Messages
7
Reaction score
0
Points
0
Hello!

I already have a website created with Wordpress, but the new panel doesn't detect it, and it asks me to create a new one. However, Softaculous does detect it. What should I do to repair this?

Thank you.
 
Last edited:
Messages
52
Reaction score
0
Points
6
Hello!I already have a website created with Wordpress, but the new panel doesn't detect it, and it asks me to create a new one. However, Softaculous does detect it. What should I do to repair this?Thank you.

Hey I would recommend just using cpanel to install the software because I had the same issue before but when I used Softaculous it worked fine
 

cgbox

New Member
Messages
7
Reaction score
1
Points
0
I'm not quite sure what you're trying to ask. Do you want to install wordpress?
 
Messages
52
Reaction score
0
Points
6
I'm not quite sure what you're trying to ask. Do you want to install wordpress?

Yes she does. When I tried installing it with the new x10 basic I got a error so I switched over to cPanel and was able to install it
 

ms.semlali54

New Member
Messages
7
Reaction score
0
Points
0
Yes she does. When I tried installing it with the new x10 basic I got a error so I switched over to cPanel and was able to install it
Thank you for the answer. but my Wordpress is installed using softaculous, yet, it isn't detected.
P.S. I'm not a female.
I'm not quite sure what you're trying to ask. Do you want to install wordpress?
Wordpress is already installed using Softaculous. X10Hosting new interface is supposed to show me a list of my existing websites, but it doesn't, and only gives the possibility to create a new one.
 
Last edited:
Messages
52
Reaction score
0
Points
6
Thank you for the answer. but my Wordpress is installed using softaculous, yet, it isn't detected.
P.S. I'm not a female.

Wordpress is already installed using Softaculous. X10Hosting new interface is supposed to show me a list of my existing websites, but it doesn't, and only gives the possibility to create a new one.

Thats strange I would wait for a staff member to get on that way they can better help you I don't use the new interface so I can't tell you whats going on with it
 

cgbox

New Member
Messages
7
Reaction score
1
Points
0
Ah yes, I know that issue. Its because you didn't create it in the new version, if you did then it is infact a big issue.
 

Anna

I am just me
Staff member
Messages
11,735
Reaction score
578
Points
113
I have left a message for the admin that has been involved in developing the basic theme that installs made through softaculous in full cpanel doesn't show.
As mentioned above, for now if you installed through softaculous with the full cPanel you would need to use that for maintaining the site.
 

ms.semlali54

New Member
Messages
7
Reaction score
0
Points
0
Ah yes, I know that issue. Its because you didn't create it in the new version, if you did then it is infact a big issue.

Indeed, I didn't create in the new version. I guess I'll keep using CPanel. Thank you for the information.
 
Status
Not open for further replies.
Top