Website Down

Status
Not open for further replies.

argonath

New Member
Messages
42
Reaction score
0
Points
0
Yesterday morning, I had mysql dbase errors for my webcalendar. This cleaned up later in the day by itself (assumed due to the migration), and the site functioned fine as of late last night.

This morning, I go to the site and get this:

If you feel you have reached this page in error, please contact the web site owner:
webmaster@phoenixpooltournaments.com
It may be possible to restore access to this site by following these instructions for clearing your dns cache.

If you are the web site owner, it is possible you have reached this page because:
  • The IP address has changed.
  • There has been a server misconfiguration.
  • The site may have been moved to a different server.
If you are the owner of this website and were not expecting to see this page, please contact your hosting provider.


Domain is: http://www.phoenixpooltournaments.com

Any instruction, information, or if I am to simply wait as the servers are being attended to would be helpful.

Thank you as always for your great service and support.

Argonath
 

Derek

Community Support Force
Community Support
Messages
12,882
Reaction score
186
Points
63
What type of site is it?
 

argonath

New Member
Messages
42
Reaction score
0
Points
0
What type of site is it?


Type?

Not sure what exactly you are asking. Its a standard HTML and CSS scripted website with Webcal installed as a dbase, created using Dreamweaver.

It has been working fine for about a month, then yesterday morning I noticed the calendar (sql dbase) wasnt functioning correctly. I saw that there was some migrations going on, and chose to wait and see if it would resolve itself, which it had by last night.

This morning, I go to the site and get that error message. If I deduce correctly, is it possible the DNS changed with the migration and all I need to do is a DNS flush, or, are there ongoing issues still with some of the migrations, and that is what I am looking for in response to this thread.

Thanks!

Argonath

---------- Post added at 12:18 PM ---------- Previous post was at 09:10 AM ----------

Any thoughts still on this?

The message that is pertinant is:

If you are the web site owner, it is possible you have reached this page because:
  • The IP address has changed.
  • There has been a server misconfiguration.
  • The site may have been moved to a different server.
If you are the owner of this website and were not expecting to see this page, please contact your hosting provider.

By the way...

This site: http://www.phoenixpooltournaments.com is a subdomain of http://www.kingdomtools.us, which is working FINE.

Any thoughts or suggestions would be helpful, and thanks for the service and support.

Argonath
 

carl6969

Community Support Team
Community Support
Messages
6,874
Reaction score
206
Points
63
The work on Absolut is not complete yet.
 

dlukin

New Member
Messages
427
Reaction score
25
Points
0
The migrations have ******ed up add-ons and parked domains. They either show up as default cPanel pages like yours or as suspended pages.
 

argonath

New Member
Messages
42
Reaction score
0
Points
0
10-4.

Thank you very much for the update!

Will continue to just monitor, and watch the other updates on the migration, and re-query if it doesnt come up after.

Argonath
 

argonath

New Member
Messages
42
Reaction score
0
Points
0
I checked the site this morning... still giving me the original errors. I also logged into the x10hosting/control panel, and show that I am unparked and unsuspended.

However, cannot log into cpanel.

Will continue to monitor status of changes and migration, but if there is an update, or something flakey with my account, please let me know if you see it.

Also... the message for updating the mysql with the fris account. On my control administration the message shows up with illegible characters.

“int.fris.x10hosting.comâ€￾ as an access host.  This should fix the MySQL issues.

what is the correct access host here... minus the greek characters?

Thank you for all your support and service!

Argonath
 

descalzo

Grim Squeaker
Community Support
Messages
9,375
Reaction score
327
Points
83
Problem: Add on domain phoenixpooltournaments.com gives the /cgi-sys/defaultwebpage.cgi . Please manually adjust the server so it points to his add-on domain. His main domain seems ok.

argonath , I am escalating this to a Support Ticket. This will close the thread, but you will be able to follow your Support Ticket by clicking on the yellow bar that will appear on top OR via your Account Panel.
 
Status
Not open for further replies.
Top