x01.x10hosting.com Down AGAIN

Status
Not open for further replies.

theharv2

New Member
Messages
20
Reaction score
1
Points
3
This is the third time in 5 days that this server is not reachable by any means (website, FTP, cPanel, etc.). How can I trust that upgrading to a paid account will give me any better results?
 

theharv2

New Member
Messages
20
Reaction score
1
Points
3
The ip address just started pinging again, but still can't reach server or website.
 

themaske

New Member
Messages
10
Reaction score
0
Points
1
My site is down again too. I can get to the CPanel on xo1.x10hosting.com, but browsing to my URL, my site is unreachable. This server seems VERY flaky lately, as when the server is working, load times is extremely slow. Also, I don't see any word on these forums from an admin.
 

rigalicial50

New Member
Messages
6
Reaction score
0
Points
1
Same here

No access to phpMyAdmin
this is what I get:

phpMyAdmin - Error
Error during session start; please check your PHP and/or webserver log file and configure your PHP installation properly. Also ensure that cookies are enabled in your browser.

session_start(): open(SESSION_FILE, O_RDWR) failed: Read-only file system (30)

session_start(): Failed to read session data: files (path: )
 

munilabx

New Member
Messages
5
Reaction score
0
Points
1
they must put an administrator or publish the server status for maintenance or problems
:mad:

social networks for example :shifty:
 
Last edited:

estories

Member
Messages
50
Reaction score
3
Points
8
I went through the same mess during the last ten days too, including a considerable loss of data (not a big problem, if you have backups).

However, now everything is working fine – and pretty a lot faster than before.

It's obvious to me, that the x10hosting folks are working hardly on their servers currently. That's inevitable from time to time with any hoster.

Unfortunately there is no information about it. Neither in twitter (last post of 2016) nor in facebook, nor in the blog.
So the main problem seems to be their policy of communication.
 
Last edited:

springb5

New Member
Messages
9
Reaction score
0
Points
1
I went through the same mess during the last ten days too, including a considerable loss of data (not a big problem, if you have backups).

However, now everything is working fine – and pretty a lot faster than before.

It's obvious to me, that the x10hosing folks are working hardly on their servers currently. That's inevitable from time to time with any hoster.

Unfortunately there is no information about it. Neither in twitter (last post of 2016) nor in facebook, nor in the blog.
So the main problem seems to be their policy of communication.
I lost lot of data last week as I only had a partial backup. Thankfully now I've rectified the issues & prepared a complete backup incase it happens again.

My main domain is showing HTTP 503 Backend fetch failed. However, if I enter the URL for my CMS, this shows as it should.

Lack of admins on this forum is ridiculous.
 

estories

Member
Messages
50
Reaction score
3
Points
8
I lost lot of data last week as I only had a partial backup. Thankfully now I've rectified the issues & prepared a complete backup incase it happens again.

My main domain is showing HTTP 503 Backend fetch failed. However, if I enter the URL for my CMS, this shows as it should.

Lack of admins on this forum is ridiculous.

Any datacenter, which went down completely, will need some days to recover.

And as for the lack of admins, I believe, they currently will need each hand down in the cellar to put the things right again. But they have ones. – As I said earlier, just their communication is a bit poor.
 
Status
Not open for further replies.
Top