x15.x10hosting.com took too long to respond

hellomeioriental

New Member
Messages
9
Reaction score
0
Points
1
Hello

I ran in to a problem I think I have been block it say x15.x10hosting.com took too long to respond.
 

Attachments

  • x15.png
    x15.png
    123.5 KB · Views: 5

michaelw1

Community Advocate
Community Support
Messages
385
Reaction score
15
Points
18
The next step would be to try edge or firefox . If that doesn't work send me a private message on discord and will get you fixed
 

Eric S

Administrator
Staff member
Messages
454
Reaction score
40
Points
28
I have removed the IP block in our system and you should be able to access your service again.
 

Eric S

Administrator
Staff member
Messages
454
Reaction score
40
Points
28
Hello
I have been block again
How you are accessing your service ( if its WordPress etc) is causing our system to trigger a brueforce. Can you please confirm you are accessing your services via our dashboard and not Directadmin directly?
 

hellomeioriental

New Member
Messages
9
Reaction score
0
Points
1
How you are accessing your service ( if its WordPress etc) is causing our system to trigger a brueforce. Can you please confirm you are accessing your services via our dashboard and not Directadmin directly
I am accessing my service using WordPress
 

hellomeioriental

New Member
Messages
9
Reaction score
0
Points
1
How you are accessing your service ( if its WordPress etc) is causing our system to trigger a brueforce. Can you please confirm you are accessing your services via our dashboard and not Directadmin directly?
I was trying to update the packages on Wordpress
 

hellomeioriental

New Member
Messages
9
Reaction score
0
Points
1
How you are accessing your service ( if its WordPress etc) is causing our system to trigger a brueforce. Can you please confirm you are accessing your services via our dashboard and not Directadmin directly?
I can also confirm that I am accessing the services using Wordpress wp-admin would you be able to unblock me
Thank you
 
Top