"Your connection to this server has been blocked in the firewall."

Discussion in 'Free Hosting' started by blakec, Apr 19, 2009.

Thread Status:
Not open for further replies.
  1. blakec

    blakec New Member

    Whenever I try to access my site or log in to cPanel, I get the following error message:

    [​IMG] Your connection to this server has been blocked in the firewall.

    You need to contact your hosting provider for further information.
    Your blocked IP address is (my.ipa.ddr.ess)


    This happens at:
    http://absolut.x10hosting.com:2082
    http://(mysubdomain).x10hosting.com
    http://(mysubdomain).x10hosting.com:2082


    This does not happen at http://absolut.x10hosting.com.


    Have I broken some rule or something? :-(


    Any help is appreciated.
  2. lemon-tree

    lemon-tree x10 Minion Community Support

    I had this issue once, you had more than 60 connections active to the server at one time. Submit a ticket explaining what you were doing and the issues and they should sort it out for you in about 5 days. The firewall automatically blocks anyone who has 60 (I think) concurrent active connections, to prevent excessive load. The most likely culprit is an FTP client that has the multiple connection option activated. I suggest you see if this function is active, and if so, deactivate it.
  3. blakec

    blakec New Member

    Perhaps that was it - I was using a third-party web-based FTP client.

    It's been about an hour, and I am able to get to cPanel perfectly fine now.

    But, now the Absolut server is down.

    Thank you. (I'm glad I won't have to wait five days though. ;))
  4. dimmer

    dimmer New Member

    I'm having the same problem, but it doesn't seem to related to my 3rd party FTP client. Just accessing the site, with nothing else running, and displaying a few pages gives me a "You do not have permission to view this page" whereupon my account is blocked. Looking through forum posts, I've checked the file permissions and have changed the permissions on the .htaccess file to 755 to no avail.
Thread Status:
Not open for further replies.

Share This Page