403 ERROR when try access my site

Discussion in 'Free Hosting' started by abisacce, Oct 14, 2021.

  1. abisacce

    abisacce New Member

    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    I change the domain name and receive
    403 ERROR when try access my site.

    Thank you in advance!
     
  2. spacresx

    spacresx Community Advocate Community Support

    Messages:
    1,049
    Likes Received:
    74
    Trophy Points:
    48
    i may be wrong, but it appears that you are using a .ga domain
    not the x10 given domain name as you mentioned.

    when i check your website i see a error 404, not a 403
    this is possibly a DNS issue which needs attention.

    you can try to set the DNS where you have your .ga domain
    to point to x10 servers where your site resides.

    or you can wait for @STAFF or an @Admin to see your post,
    to get get their reply on how to resolve your issue..
     
  3. Anna

    Anna I am just me Staff Member

    Messages:
    11,037
    Likes Received:
    511
    Trophy Points:
    113
    When you changed the domain name, did you by any chance also delete, or move, some folders? Your domain is currently missing its public_html folder. In fact there are some other things that are a bit off from what you'd normally see in the file tree as well.
    I have created a new public_html for you with the proper permissions, however you would need to upload your content into that before your site works properly.
     
  4. abisacce

    abisacce New Member

    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1

    Thank you Anna!

    My site works OK.
     
    Last edited: Oct 15, 2021

Share This Page