Resolved Domain gone from my C-panel & can't re-add it

Discussion in 'Free Hosting' started by lauradei, May 9, 2020.

Thread Status:
Not open for further replies.
  1. lauradei

    lauradei New Member

    Messages:
    19
    Likes Received:
    1
    Trophy Points:
    3
    Hi,
    Sinds a few weeks now my website is not showing. The domain I have is still valid till November so that is not the issue.
    My domains do not show up in the C-panel.
    When I try to re-add my domains it tells me it already exists in the C-panel but I cant access them.
    What ever I try it keeps asksing me to add a domain.
    When going to the "file Manager" in C-panel my website is still there including the domain names.
    I'm on a X13 server and domain I have is lauradeightondancecompany.co.uk & lauradeightondancecompany.com

    Kind regards
    Laura D
     
  2. garrettroyce

    garrettroyce Community Support Community Support

    Messages:
    5,601
    Likes Received:
    239
    Trophy Points:
    63
    I'm requesting an admin look into this. With DirectAdmin, I lack sufficient access.
     
  3. Anna

    Anna I am just me Staff Member

    Messages:
    10,950
    Likes Received:
    500
    Trophy Points:
    113
    That would be an indication that something went wrong in the migrations.

    The best solution is to redo the migration of your account, with the most recent backup from the old sever (which was taken right before they were put offline). This action is recommended in case there's something more then just the domain that is actually broken.

    Have you made any changes that you need to backup?
     
  4. lauradei

    lauradei New Member

    Messages:
    19
    Likes Received:
    1
    Trophy Points:
    3
    Thank you both for your reply.
    There are no changes made that need a backup. I have managed to make an extra back up from the file manager to my local PC but I always had a copy of the files backed up anyway.

    thank again for looking at it
     
  5. Anna

    Anna I am just me Staff Member

    Messages:
    10,950
    Likes Received:
    500
    Trophy Points:
    113
    I have now restored from the backup, and can confirm that the domains are properly listed.

    Let me know if you see something that doesn't work properly.
     
  6. lauradei

    lauradei New Member

    Messages:
    19
    Likes Received:
    1
    Trophy Points:
    3
    After been able to change the name servers back to Cloudflare it probably will take some time to let it take affect.
    I will check later again.

    Thanks for helping Anna
     
  7. lauradei

    lauradei New Member

    Messages:
    19
    Likes Received:
    1
    Trophy Points:
    3
    Not sure if it should take this long but my website is still not visible.
    I have changed the name servers back to cloudflare (this was set as far I can remember sinds my website gone live) but even the default x10 address is not visible online.
    lauradeightondancecompany.co.uk/ goes to a 524 error screen
    lauradeightondancecompany.x10.mx times out
     
  8. Anna

    Anna I am just me Staff Member

    Messages:
    10,950
    Likes Received:
    500
    Trophy Points:
    113
    I have no problems with your x10.mx domain (although it has a 403 error but that is a different reason).

    As for the co.uk domain, did you update the A record at cloudflare to reflect the new server? Your sever has the IP: 198.91.81.13
     
    • Winner Winner x 1
  9. lauradei

    lauradei New Member

    Messages:
    19
    Likes Received:
    1
    Trophy Points:
    3
    Thank you so much Anna for your help.
    Issue was I changed x10 to the IP it gave on Cloudflare while it should have been the other way around :banghead::banghead:.
    We're back up and running again.

    thanks again, this can be closed
    Kind regards Laura
     
  10. Anna

    Anna I am just me Staff Member

    Messages:
    10,950
    Likes Received:
    500
    Trophy Points:
    113
    Glad to hear you got it working.

    I'll close this off as resolved then.
     
Thread Status:
Not open for further replies.

Share This Page