Website not responding

Discussion in 'Free Hosting' started by trandox, Jul 9, 2012.

Thread Status:
Not open for further replies.
  1. trandox

    trandox New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Hey all. Im having a problem with my website. It wont load. Even the cPanel wont load. I tried on my other computer(out of state) and it works on that one. Any ideas?
     
  2. descalzo

    descalzo Grim Squeaker Community Support

    Messages:
    9,375
    Likes Received:
    327
    Trophy Points:
    83
    I don't see a Free Hosting account linked to this Forum account.

    Does your domain start with aspe?
     
  3. trandox

    trandox New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Yessir it does.
     
  4. descalzo

    descalzo Grim Squeaker Community Support

    Messages:
    9,375
    Likes Received:
    327
    Trophy Points:
    83
    Well, Stevie, I see a fresh IPBoard 3.3.3 install with a total of 3 members.
     
  5. trandox

    trandox New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    I know. Everyone else can too. But it's just on this network that is having problems. Just this website. I've even unplugged my modem and router.
     
  6. descalzo

    descalzo Grim Squeaker Community Support

    Messages:
    9,375
    Likes Received:
    327
    Trophy Points:
    83
    Last edited: Jul 10, 2012
  7. trandox

    trandox New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Nosir I cannot.
     
  8. descalzo

    descalzo Grim Squeaker Community Support

    Messages:
    9,375
    Likes Received:
    327
    Trophy Points:
    83
  9. trandox

    trandox New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Alright thanks. I already made a ticket, so I'll include that into it. Thanks so much!
     
  10. trandox

    trandox New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Also, why do you think it is blocked? It was working fine a couple days ago.
     
  11. descalzo

    descalzo Grim Squeaker Community Support

    Messages:
    9,375
    Likes Received:
    327
    Trophy Points:
    83
    Did you try and fail to log into cPanel several times (ie forgot password)? Try to use something like SSH?
     
  12. trandox

    trandox New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    I tried and failed the other day but it wasn't because of a wrong password. It was because I cant connect to Boru.
     
  13. dadinck30

    dadinck30 New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Boru is down. My website is not loading, nor can I log into the cPanel. I already made a ticket.
     
  14. SierraAR

    SierraAR Community Advocate Community Support

    Messages:
    827
    Likes Received:
    17
    Trophy Points:
    18
    Hello,

    As you have an open support ticket regarding this issue, I'm going to close this thread.
     
Thread Status:
Not open for further replies.

Share This Page