Website not responding

Status
Not open for further replies.

trandox

New Member
Messages
7
Reaction score
0
Points
0
Hey all. Im having a problem with my website. It wont load. Even the cPanel wont load. I tried on my other computer(out of state) and it works on that one. Any ideas?
 

descalzo

Grim Squeaker
Community Support
Messages
9,375
Reaction score
327
Points
83
I don't see a Free Hosting account linked to this Forum account.

Does your domain start with aspe?
 

descalzo

Grim Squeaker
Community Support
Messages
9,375
Reaction score
327
Points
83
Well, Stevie, I see a fresh IPBoard 3.3.3 install with a total of 3 members.
 

trandox

New Member
Messages
7
Reaction score
0
Points
0
I know. Everyone else can too. But it's just on this network that is having problems. Just this website. I've even unplugged my modem and router.
 

trandox

New Member
Messages
7
Reaction score
0
Points
0
Alright thanks. I already made a ticket, so I'll include that into it. Thanks so much!
 

trandox

New Member
Messages
7
Reaction score
0
Points
0
Also, why do you think it is blocked? It was working fine a couple days ago.
 

descalzo

Grim Squeaker
Community Support
Messages
9,375
Reaction score
327
Points
83
Did you try and fail to log into cPanel several times (ie forgot password)? Try to use something like SSH?
 

trandox

New Member
Messages
7
Reaction score
0
Points
0
I tried and failed the other day but it wasn't because of a wrong password. It was because I cant connect to Boru.
 

dadinck30

New Member
Messages
11
Reaction score
0
Points
0
Boru is down. My website is not loading, nor can I log into the cPanel. I already made a ticket.
 

SierraAR

Community Advocate
Community Support
Messages
827
Reaction score
17
Points
18
Hello,

As you have an open support ticket regarding this issue, I'm going to close this thread.
 
Status
Not open for further replies.
Top