Recent content by semsemx1

  1. S

    Upgrade from Free Hosting

    According to your site: Free Upgrade from x10Hosting Have a free web hosting account at x10Hosting? Let our automated account migration process handle an upgrade to x10Premium. In the majority of cases this takes only a few minutes and there is no added cost. All you have to do is select the...
  2. S

    Web site temporarily disabled

    It's been happening for days. It's very annoying. The site becomes accessible at the top of the hour, and ONE page view kills it, and it's another hour of downtime. Something's wrong with x10's backend. It never happened before. If you had a script that took the full 30 seconds allowed and ended...
  3. S

    Files contain viruses?

    I forget the original error that was reported, but it said that the file upload could not continue since each file contained a virus, then said that it couldn't create some temp directory (or something to that effect) , and then ended in "ERROR". However, it's resolved now.
  4. S

    #1 - Can't create/write to file '/tmp/#sql_865e0_0.MAI' (Errcode: 28)

    No. The server then died (as reported https://community.x10hosting.com/threads/site-not-working-service-unavailable.196063/) and once it came back up all the issues were resolved.
  5. S

    #1 - Can't create/write to file '/tmp/#sql_865e0_0.MAI' (Errcode: 28)

    In conjunction with my previous topic today, PHP My Admin cannot run certain queries for some reason. And it's causing errors on my site... X10's becoming a pain these past few days.
  6. S

    Files contain viruses?

    PHP scripts. Nothing different than what I've uploaded before.
  7. S

    Files contain viruses?

    I mean, every file I try to upload is flagged by your system as containing a virus. X01 And, needless to say, my files do not contain viruses.
  8. S

    Site Down Again

    Code was changed today in one folder of my site. So, thinking that's where a problem might be, I load up a script in another folder THAT HASN'T BEEN TOUCHED IN TWO WEEKS and was WORKING FINE earlier. Takes about 5 minutes for the page to load, and then high resource usage and disabled again. NO...
  9. S

    htaccess modified when site gets disabled

    My site was disabled (again) after one pageload of pure HTML (no PHP code, shouldn't be causing high resource usage) Noticed that at the same time, the htaccess files in different folders are modified now: RedirectMatch 302 / /cgi-sys/hru.cgi Why???
  10. S

    Website disabled because of excessive resource usage

    One page load. Again, no PHP calls. Disabled website again. ANOTHER HOUR. No x10 staff anywhere to be seen. I really would like to stay here, but I'm running out of patience.
  11. S

    Website disabled because of excessive resource usage

    This is ridiculous. After several hours of being unable to access my site, I try again at the top of the hour. Try loading a page that is JUST text, and it takes 5 minutes before it finally loads. Think everything is fine and load my site proper up again, and it works. Several more page loads...
  12. S

    CPU Usage?

    Error 503 Backend fetch failed That's all I'm getting now.
  13. S

    CPU Usage?

    This is affecting at least a few people simultaneously, so is it an issue with the site itself? Rather than just some issue with scripts?
  14. S

    Website disabled because of excessive resource usage

    Same. Happened last hour at about XX:40, and just happened this hour at XX:11. After the issue last hour, my error_log file jumped to 59MB, a lot of "Access denied for user 'root'@'localhost' (using password: NO)" over and over again (for the full 59 MB). Once my site came back up, I got a "site...
  15. S

    Try to change PHP version or settings: User xxxxx not allowed in CageFS

    User semsemx1 not allowed in CageFS And now errors are once again being printed to the screen, rather than being hidden as they have been the past few months.
Top