Ad a new addon domain problem

Status
Not open for further replies.

promaswe

New Member
Messages
5
Reaction score
0
Points
0
Hello, i´m traing to park a new domain--> tuentiarea.net

But when i try it always says: Error from park wrapper: Using nameservers with the following IPs: 99.198.122.2,69.175.6.66 Sorry, the domain is already pointed to an IP address that does not appear to use DNS servers associated with this server. Please transfer the domain to this servers nameservers or have your administrator add one of its nameservers to /etc/ips.remotedns and make the proper A entries on that remote nameserver.

Yes, i have put x10hosting dns.

Can any staff help me before i open a ticket¿
 

indigent

New Member
Messages
9
Reaction score
0
Points
1
I am having the same problem and it has been a week after opening up a ticket.
No response... I also have a paid account I use and have never had problems with support.
Thanks
 

bestofcb

New Member
Messages
3
Reaction score
0
Points
0
me having same issues Any staff or high member look into the matter please
 

smallmot

New Member
Messages
17
Reaction score
0
Points
0
i am also having the same problem. i also removed my parked domain and tried to re-park it thinking it was a problem my end and now i cant park that domain either! also support is down and irc wasn't much help
 

miguelkp

Member
Messages
306
Reaction score
7
Points
18
I had same problem. Opened a ticket and had to wait quite a lot but now is solved. Try this way.
 
Status
Not open for further replies.
Top