Addon Domain Problem

Status
Not open for further replies.

kentzy99

New Member
Messages
14
Reaction score
0
Points
0
Dear Admins,

I am having problem creating an add on domain on my hosting account, when I try to create the add on, I will get the following error...

-There was a problem creating the parked domain. Show Details
-Error from park wrapper: flyingcows.co.cc is owned by another user.

I have totally removed the entry from my previous host, and pointed the DNS to point to ns1.x10hosting.com and ns2.x10hosting.com, however that did not work at all.

My account on x10hosting is http:flyingcows.exofire.net, Please help!


Thank you!
Kent
 

garrettroyce

Community Support
Community Support
Messages
5,604
Reaction score
245
Points
63
I would submit a ticket for this. But, from what I can tell, flyingcows.co.cc is currently working. So, if you aren't the one who has it working, someone else does and you are correctly receiving the error.
 

kentzy99

New Member
Messages
14
Reaction score
0
Points
0
I would submit a ticket for this. But, from what I can tell, flyingcows.co.cc is currently working. So, if you aren't the one who has it working, someone else does and you are correctly receiving the error.

Hi Garret,

The strange thing is that when i add it to other host it works, but when i try adding it to x10 hosting it just prompts me that error, perhaps there is some records that needs to be deleted. Just that i don't know how...

cheers,
kent
 

garrettroyce

Community Support
Community Support
Messages
5,604
Reaction score
245
Points
63
I'd double check your old host and co.cc to make sure everything went through OK.
 

kentzy99

New Member
Messages
14
Reaction score
0
Points
0
I have just submitted a ticket to x10hosting team. Let's see what they reply. Thanks!
Edit:
I've got a reply from the administrators from x10hosting, and the problem has been resolved. Nice... now i can work on my site. :)

Cheers!
 
Last edited:
Status
Not open for further replies.
Top