Any Update on CPanel to DirectAdmin Migration?

Status
Not open for further replies.

lafayet4

New Member
Messages
4
Reaction score
0
Points
1
@ lafayet4
you need to remove any reference to https on your site.
x10 is no longer using https.

if you use cloudflare you need to change it there to.


I can't even get to my Wordpress dash board. when I log into my X10hosting account it takes me to Direct Admin web control panel. no where do I see a reference to https. When I go to my dashboard log in I get

Not Found
The requested URL was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

the address appears as https://lafayetterac163.x10host.com/wp-admin/
I can't find any place to change it!
 

Anna

I am just me
Staff member
Messages
11,414
Reaction score
546
Points
113
I can't even get to my Wordpress dash board. when I log into my X10hosting account it takes me to Direct Admin web control panel. no where do I see a reference to https. When I go to my dashboard log in I get

Not Found
The requested URL was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

the address appears as https://lafayetterac163.x10host.com/wp-admin/
I can't find any place to change it!

You will need to tell wordpress to not use https (it is not supported on free hosting, and apache doesn't like https without a certificate and thus gives that message)

There are a couple options for doing that, see this article for how to do it by editing a file: https://wordpress.org/support/article/changing-the-site-url/

Optionally if you are comfortable with it you can edit the values for "siteurl" and "home" in the database, you'll find them in the table xx_options (where xx_ represents the prefix you have, often wp_).
 

cjptomas80

Member
Messages
254
Reaction score
6
Points
18
For those previously using SSL connection, it is because of default configuration of the account of directadmin.
You can check this feature in here DirectAdmin > Site Summary / Statistics / Log > Account Configuration
SSL configuration should be disabled but some servers is SSL enable and now updating/implementing SSL disable on new/migrate free servers. This means that all servers are migrated since they fine-tuning these detail. ( WARNING: this is just my opinion only based on their fine-tuning the user account configuration)
Cloudflare users should update their SSL to either use flexible or turn off SSL.
User of subdomain provided by x10hosting should check your site for rewrites or be sure that all https connection to http.
 

fitwebde

New Member
Messages
21
Reaction score
0
Points
1
I can't either log in I need to get my website NOW I got error , my username is ftidesig
I have also sent you email about it .Please fix it please!

This error message

"Sign in Successful
Please standby while transfer you to your web hosting account.




An error has occurred forwarding your sign in. Retry"
 

cjptomas80

Member
Messages
254
Reaction score
6
Points
18
I can't either log in I need to get my website NOW I got error , my username is ftidesig
I have also sent you email about it .Please fix it please!

This error message

"Sign in Successful
Please standby while transfer you to your web hosting account.




An error has occurred forwarding your sign in. Retry"
It is better to bump up your original thread instead writing as post here as stated on https://x10hosting.com/community/threads/support-guidelines.207262/ because this thread is supposedly for information only.
 

cjptomas80

Member
Messages
254
Reaction score
6
Points
18
Weird. SSL is enable but can't configure again.
KPANw4t.png



And Check out one the DirectAdmin Skins.

rEe2YIj.png

uizdU5C.png

VewqbLm.png
 
Status
Not open for further replies.
Top