Cannot get email to work

scottac

New Member
Messages
5
Reaction score
0
Points
1
Site indicate active account, yet the email does not work. Perhaps the settings in Outlook are incorrect, but don't know what the servers should be or other settings. Can anyone help?
 

ctyrd

Member
Messages
119
Reaction score
18
Points
18
Hello scottac
Need to know what server your on?

POP/SMTP Mail server: x13.x10hosting.com (Secure Connection for free hosting)

POP Port: 995 (SSL)
SMTP Port: 465 (SSL)
 

ctyrd

Member
Messages
119
Reaction score
18
Points
18
POP/SMTP Mail server: X11.X10hosting.com (Secure Connection for free hosting)
 

scottac

New Member
Messages
5
Reaction score
0
Points
1
Maybe there is a problem with my password, perhaps. It appears that I have an account password along with some other type of password, however the email won't work with either password. The port settings identified previously are indeed the settings that I am utilizing. I don't seem to know which way to go to get the email working.
 

spacresx

Community Advocate
Community Support
Messages
1,629
Reaction score
130
Points
63
here is what i use which seems to work for me.

mail.your-website.com
pop port 995 connection ssl/tls
smtp port 587 connection starttls

use the mail.your-website.com instead of Mail server: X11.X10hosting.com
this seems to work for me.

the password you would need is the one you used when creating your email address
 

ctyrd

Member
Messages
119
Reaction score
18
Points
18
The default email account would not work at all for me. The default MX record "mail" set for custom domain. The x13.x10 mail server refused to connect all ports except 25. Never tried smtp ports.

Same for custom email address. Using the x13.x10 as server allow secure connection. Wondering if the Let's Encrypt certificate subdomain "mail" has anything to do with it.

https://intodns.com/ctyrd.org
 
Last edited:

spacresx

Community Advocate
Community Support
Messages
1,629
Reaction score
130
Points
63
i think when using a custom domain you would use like mail.custom-domain.com
not x10's domain name.(just a suggestion) staff may correct me if im wrong.
you could also try the ip address of your x10 website
 

Eric S

Administrator
Staff member
Messages
525
Reaction score
60
Points
28
The default email account would not work at all for me. The default MX record "mail" set for custom domain. The x13.x10 mail server refused to connect all ports except 25. Never tried smtp ports.

Same for custom email address. Using the x13.x10 as server allow secure connection. Wondering if the Let's Encrypt certificate subdomain "mail" has anything to do with it.

https://intodns.com/ctyrd.org
You would use mail.ctyrd.org for your IMAP settings. You will use your full email address as the username and the password you set.
 

ctyrd

Member
Messages
119
Reaction score
18
Points
18
@Eric S

Using Gmail web client.

"Authentication failed. Please check your username/password.
Server returned error: "TLS Negotiation failed, the certificate doesn't match the host., code: 550"

"Claws mail client" get same certificate doesn't match the host error.

No certificate error with IMAP/POP/SMTP server: x13.x10hosting.com.

Have not tried to add mail.ctyrd.org to free Let's Encrypt certificate yet, there is an option to add in SSL manager. I'm worried about braking the certificate.
 
Top