Cannot Install Software Scripts

Status
Not open for further replies.

ouatvsel

New Member
Messages
5
Reaction score
0
Points
1
I looked in the open issues area but didn't see anything related to mine. I'm trying to create a new site via software install. But I've tried IE, Firefox, and Chrome, and cannot get anything to populate the scripts box. Is this going to be back up soon?

This is what I see:

2q8y8nt.png
 
Last edited:

Dead-i

x10Hosting Support Ninja
Community Support
Messages
6,084
Reaction score
367
Points
83
Hi,

This is an issue with the x10Hosting Basic control panel. Until this is fixed, please use "Softaculous" within the standard "cPanel x3" theme, by using the "Switch" button in the top right.

Thank you,
 

ducvux10

New Member
Messages
2
Reaction score
0
Points
1
I can't install phpmyadmin from Softaculous, it say that
Required MYSQL version greater than equal to 5.5.0 AND found version is : 5.1.73
I want to direct access my database from my site, it is faster than access by cpanel, I must login to cpanel,choose phpMyadmin icon, then wait the redirect page...
Any solution for this?
Thank
 

Dead-i

x10Hosting Support Ninja
Community Support
Messages
6,084
Reaction score
367
Points
83
Hi,

We already offer phpMyAdmin on our free hosting. In cPanel x3, simply click the phpMyAdmin button and it will automatically log you in to a working phpMyAdmin instance. :)

Thank you,
 
Status
Not open for further replies.
Top