Dead-i
Reaction score
367

Profile posts Latest activity Postings About

  • My website is stuck on unsuspending account. It just keeps saying that the unsuspend request has been received and to refresh site after 1 minute. It’s been well over a minute and my site is still suspended. Can you manually unsuspend it on your end for me?
    My website domain is: cvproductions.x10host.com
    Hi. I am a total novice and have a very limited and basic understanding of all these things so please bear with me. I have created a website using WP but wish to host it through my .x10 account. How do I transfer it from WP to .x10 account. Is it straight forward or massively complicated. I don't really know where to start. Thanks in advance.
    Hi, i cant login on my own account! Can you please help me? When i put my password and username, it says a message: "An error has occurred processing your request." The password and username are correctly. Why i dont cant acess my account? Help me please!!

    Thanks!!
    Hi Dead-i,

    Could you please switch my user view from cPanel to Default please? There is no "Switch Theme" button in the upper left of my screen that I can see, but I would like my view back in Default.

    Thanks so much!
    Hi Dead-I,
    I am using x10hosting (Free) for last 4-5 years, since last around 15-20 days my website is not getting loaded, I haven't changed anything on my web, neither I am able to load my webpage nor I am able to login into admin account of my webpage.
    Need urgent help or pointers to correct the same :
    Webpage : http://ankitkjain.com/
    ankitjain23
    ankitjain23
    Error -
    The website cannot display the page
    HTTP 500
    Most likely causes:
    -The website is under maintenance
    -The website has a programming error
    Hello Bro,

    I am having issue on this when i try accessing my website.

    You don't have permission to access / on this server. Server unable to read htaccess file, denying access to be safe Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

    Please help me thanks....
    Are you able to reset my cPanel to the default view? "Switch Theme" isn't working for me, and I'd found a post where you were able to help another user with this same issue.

    Thank you!
    Hello Dead-i, can you please change my account theme to basic please. I really dislike the paper_lantern design and I've been searching through the forum extensively trying to find a solution but the support isn't very good. There isn't an answer that I could find. Anyways, any help would be greatly appreciated.
    R
    redhatx2
    Nevermind, I found a way to change it back using the chrome developer settings. It seems in the option menu of the paper_latern theme for switching themes, only the second option in the menu executes the onchange js code. By changing the value of the option tag on the second option to basic and then clicking on it, I was able to force the theme to switch.
    Have you looked at the error message that users get when they log on to there accounts in cpanel ?
    Hi Dead,
    I have searched extensively and can not find a resolution.
    All of my email accounts on defendthewolves.org have disappeared it says "You currently use the maximum number of email accounts. If you need additional email accounts, contact your hosting provider. " The email account container shows this message. " The system did not find any accounts."
    Is there a resolution for this issue?

    Jim Windwalker
    Dead-i
    Dead-i
    Hi, please make a new thread in the Free Hosting section of the forums and I'll sort this for you. It's tricky to solve problems here. :) Thanks!
    D
    defendth
    Thanks. No problem. I just wanted to make sure I got the information to you. I posted in the free hosting section. LOL I look forward to getting this problem sorted. It has been there for a while.
    Dead-i, I've seen in a few posts that you can help resolve issues with false positives on the new ModSecurity rules you've put in place. Recently, we've seen a 404 error when we try to update or preview pages on our WordPress Site: www.talytica.com - we haven't added new plugins recently, so we're assuming these issues have to do with the ModSecurity changes.
    Hello Ethan (Dead-i)
    I just want to thank you for being the best support staff ever! Thank you so much for being helpful to all of us using x10!
  • Loading…
  • Loading…
  • Loading…
Top