Cannot Login

Status
Not open for further replies.

keiron92

New Member
Messages
3
Reaction score
0
Points
0
I cant seem to login,
I can login to the support area and these forums,
But when I try to login to my account it says this

The forum account you are logging into does not have an existing link to an x10Hosting hosting account.

Please be sure you are using the correct account to access x10Hosting's account management system. You should be using the forum account that you provided during the hosting account signup process. If you are not, this error is most likely the result.

If you have successfully logged into the account system in the past, this error may be the result of the hosting account no longer existing. If you have not accessed your x10Hosting account in an extended period of time, it may have been terminated with our inactivity policy.

If you've recently signed up to find that your account errored during creation, and you selected to "reattempt" or "cancel" your account signup, you will see this message until you sign up for an account again.

To receive a definite answer regarding the status of your account, open a support ticket at: http://support.x10hosting.com
-----------------------------------------------------------------------------------------------------
I've sumbitted a ticket and its been around 2 weeks with no reply, help?
 

Anna

I am just me
Staff member
Messages
11,414
Reaction score
546
Points
113
when did you last use the account successfully?
 

keiron92

New Member
Messages
3
Reaction score
0
Points
0
It was about a week and a half ago I first tried, its been around 2 and a half weeks now.
 
Status
Not open for further replies.
Top