disk full

Status
Not open for further replies.

ciggz62

New Member
Messages
6
Reaction score
0
Points
0
for some reason I can't reply to another post regarding this so I made a new one. I can't upload and I don't have anything in mine. Pls fix
 

Livewire

Abuse Compliance Officer
Staff member
Messages
18,168
Reaction score
215
Points
63
Just did some cleanup on it, it should let you upload again.
 

ciggz62

New Member
Messages
6
Reaction score
0
Points
0
Hi again. I moved my doman to exofire.net because somehow elementfx.com is a blocked address when I link it on my facebook therefore I won't have too many visits. I tried to upload and having the same problems again that the disk is full. Can you fix it pls. thank you!:biggrin:

PS.
pls delete my sigcal.elementfx.com domain
 
Last edited:

Livewire

Abuse Compliance Officer
Staff member
Messages
18,168
Reaction score
215
Points
63
Working on it again, chopin seems to have a knack for filling up.
 

Livewire

Abuse Compliance Officer
Staff member
Messages
18,168
Reaction score
215
Points
63
It should start letting you upload again any time now, but it'll take me a bit to go through and see what else needs cleaning up.
 

ciggz62

New Member
Messages
6
Reaction score
0
Points
0
Thanks again Livewire for the speedy service.
I already moved the old files and folders to the new domain however, why do I get this webpage?

http://sigcal.exofire.net/cgi-sys/defaultwebpage.cgi

I'm getting this error page and I already flushed my DNS cache whatever that is.

Shouldn't I get my old website back cuz I uploaded them all again to exofire.net
 

Livewire

Abuse Compliance Officer
Staff member
Messages
18,168
Reaction score
215
Points
63
That page is a pain actually (it loves to stay int eh browser cache for WAY too long), you may need to clear the browser cache as well. For what it's worth, the page loads here again, so it should be good to roll :)
 
Status
Not open for further replies.
Top