Domain Does not exist?

Status
Not open for further replies.

terrordi

Member
Messages
30
Reaction score
0
Points
6
Hello on my other account (terrorgio.x10.mx) does the page says

Domain Does Not Exist
The web hosting account you're trying to reach no longer exists

This domain is currently available for registration with a FREE HOSTING account.
Just click the button below to get started, it takes less than 5 minutes to register and be online.

CLAIM THIS DOMAIN

Can any body help me please?
 

hqforumx

Member
Messages
61
Reaction score
1
Points
8
Domain Does Not Exist
The web hosting account you're trying to reach no longer exists

-----------------------------------------------------

Its either you haven't registered properly or you haven't been active and your account got suspended. When you did you create your account if today did you do anything inside the cPanel like add domains or edit .htaccess?
 

terrordi

Member
Messages
30
Reaction score
0
Points
6
Domain Does Not Exist
The web hosting account you're trying to reach no longer exists

-----------------------------------------------------

Its either you haven't registered properly or you haven't been active and your account got suspended. When you did you create your account if today did you do anything inside the cPanel like add domains or edit .htaccess?


I'have that account a long time and i was active. And i didn't do something in de CPanel the only thing that i did that was redirect from terrordinky.x10.mx to terrorgio.x10.mx.
 

terrordi

Member
Messages
30
Reaction score
0
Points
6
I did something on terrordinky.x10.mx with parked domain i typed terrorgio.x10.mx in there.
 

hqforumx

Member
Messages
61
Reaction score
1
Points
8
Seems like your this domain is working fine terrordinky.x10.mx

Also remember to stay active on cPanel too login often just so your account doesn't get suspended for inactive.
 

hqforumx

Member
Messages
61
Reaction score
1
Points
8
You probably did something somewhere wrong, wait for the team to assist you with this more further :)
 

AngusThermopyle

Active Member
Messages
319
Reaction score
52
Points
28
If the domain is on your "other account" you have to post your problem using that forum name.
 

Dead-i

x10Hosting Support Ninja
Community Support
Messages
6,084
Reaction score
367
Points
83
Hi,

It looks like there was a problem with your domain's DNS records. I have reset it back to the defaults, and your site now appears to be loading correctly. ;)

Thank you,
 
Status
Not open for further replies.
Top