Emergency: Account 500 Internal Error

Status
Not open for further replies.

wooprapp

Member
Messages
99
Reaction score
5
Points
8
Hi,
I've contacted Support multiple times they replied once acting "professional" asking me to elaborate my issue. But, they never replied they "straight up dipped, bro." and never got back to me. It's been a few weeks now, I need my account back.

When I log in or try to connect via FTP I get "HALT, SIR. HERE TAKE THIS 500 INTERNAL SERVER ERROR! --GOODBYEEEEE!" like wtf is going on?

Everything (online reasons and x10's wiki) says it's my .htaccess but I don't recall editing my ROOT (x10 .htaccess) so whenever I click to access my CPanel it shoots me to that 500 Internal Server Error.

There's no way in.
It's kinda like stepping to the VIP door without a VIP Pass, like LEMME IN DOE BRO! SECURITY TOUGH!

Please help... Because, obviously the admins wont...

My account got suspended like last week because I've not accessed my CPanel (because, I wonder why...? Hmmm...) but I unsuspended it and whoops; go figure 500 Internal Server Error.

This is a selfie of that horrid little bugger... ‍♂️
FexDkVq.png

Look at that cheeky little grin... ‍♂️
 

mauwiksx

Member
Messages
43
Reaction score
3
Points
8
Hi Man. I'm sorry knowing your situation. Honestly, we don't know really the exact reason yet what cause this issue on your account but clearly for me it is something that the "admins only" can do help you. Probably they are working this out the soonest they could. I'm sure you will get the feedback you need when they have it figured the issue for you
 

wooprapp

Member
Messages
99
Reaction score
5
Points
8
Hi Man. I'm sorry knowing your situation. Honestly, we don't know really the exact reason yet what cause this issue on your account but clearly for me it is something that the "admins only" can do help you. Probably they are working this out the soonest they could. I'm sure you will get the feedback you need when they have it figured the issue for you
Right, like... What do I do in this situation?
Honestly, I think they're particularly disregarding my situation.
Like, do admins even bounce around here on the community to help their members?
I'm probably about to start emailing them like fudge until they respond screaming at me lol.
 

lylex10h

Active Member
Messages
982
Reaction score
71
Points
28
A 500 error in FTP is usually a syntax error. I'm able to connect and get a response from the server via FTP without an 500 error:
ftp xo4.x10hosting.com
Connected to xo4.x10hosting.com.
220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
220-You are user number 9 of 50 allowed.
220-Local time is now 23:53. Server port: 21.
220-This is a private system - No anonymous login
220-IPv6 connections are also welcome on this server.
220 You will be disconnected after 5 minutes of inactivity.
200 OK, UTF-8 enabled
User (xo4.x10hosting.com:(none)):
530 This is a private system - No anonymous login
Connection closed by remote host.
Note: 530 is "Not logged in." so that is an expected response based on the FTP server configuration.
 

wooprapp

Member
Messages
99
Reaction score
5
Points
8
A 500 error in FTP is usually a syntax error. I'm able to connect and get a response from the server via FTP without an 500 error:

Note: 530 is "Not logged in." so that is an expected response based on the FTP server configuration.
I'm sorry, what? Is that you logging into your FTP or attempting mine via anonymous login?
In my FTP, I think got error code 530.

Edit:
My login credentials are correct whereas I even used my account login (which is correct if I'm logged in here).

My FTP output is:
Status: Resolving address of xo6.x10hosting.com
Status: Connecting to 198.91.81.7:21...
Status: Connection established, waiting for welcome message...
Status: Initializing TLS...
Status: Verifying certificate...
Status: TLS connection established.
Command: USER *****
Response: 331 User ***** OK. Password required
Command: PASS **********
Response: 530 Login authentication failed
Error: Critical error: Could not connect to server
Status: Disconnected from server
Status: Resolving address of xo6.x10hosting.com
Status: Connecting to 198.91.81.7:21...
Status: Connection established, waiting for welcome message...
Status: Initializing TLS...
Status: Verifying certificate...
Status: TLS connection established.
Command: USER *****
Response: 331 User ***** OK. Password required
Command: PASS **********
Response: 530 Login authentication failed
Error: Critical error: Could not connect to server
Status: Disconnected from server
Status: Resolving address of xo4.x10hosting.com
Status: Connecting to 198.91.81.5:21...
Status: Connection established, waiting for welcome message...
Status: Initializing TLS...
Status: Verifying certificate...
Status: TLS connection established.
Command: USER wooprapp
Response: 331 User wooprapp OK. Password required
Command: PASS ************************
Response: 530 Login authentication failed
Error: Critical error: Could not connect to server
 
Last edited:

wooprapp

Member
Messages
99
Reaction score
5
Points
8
YES!
I solved it!
I logged in using a Secondary Administrator FTP Account I created a long time ago.

As soon as I retrieved my public_html I instantly deleted my root .htaccess and boom it logged me into my CPanel.

THANKS FOR YOUR HELP GUYS!
 
Status
Not open for further replies.
Top