Firewall got me?

goldcoa4

New Member
Messages
15
Reaction score
0
Points
1
Hi all, I was trying to set my x10 email and K-9 Mail up on my phone and I must have tripped the x13.x10hosting.com firewall.
I can't see the cpanel login page unless I use a VPN
FTP is timing out too, etc.
Can someone unblock my ip please.
:pigeon:
 
Last edited:

spacresx

Community Advocate
Community Support
Messages
2,181
Reaction score
195
Points
63
im not seeing any blocks on my end.
id assume if you tripped the firewall you would not have access to login either.
this does not mean there is not a block, im just not seeing any.
staff will need to check this for you.

im not familiar with K-9 Mail but i dont think it is part of x10 hosting.
maybe im wrong but i dont think it supported either.
so any help with that is likely limited for x10 support.
 

goldcoa4

New Member
Messages
15
Reaction score
0
Points
1
im not familiar with K-9 Mail but i dont think it is part of x10 hosting.
??? K-9 Mail is the Mozilla owned email app for mobile phones. x10 allows email accounts

Dear x10 support...
I was trying to get the SSL working (in K-9 and Thunderbird desktop) using x13.x10hosting.com as the mail server address instead of mail.websitename.x10.mx
Using mail.website.x10.mx was causing security certificate warnings (in my PC Thunderbird client) because it didn't match x13.x10hosting.com
FTP to my sites on x13.x10hosting.com is timing out, no connection too. (usually works fine)
Seems like x13.x10hosting.com firewall (?) is blocking my static IP ending in... 32.4
Thanks in advance for your help.
Aussie Rod.
Happy New Year.
 

Attachments

  • Clipboard01.jpg
    Clipboard01.jpg
    162.5 KB · Views: 3
Last edited:

Eric S

Administrator
Staff member
Messages
861
Reaction score
124
Points
43
??? K-9 Mail is the Mozilla owned email app for mobile phones. x10 allows email accounts

Dear x10 support...
I was trying to get the SSL working (in K-9 and Thunderbird desktop) using x13.x10hosting.com as the mail server address instead of mail.websitename.x10.mx
Using mail.website.x10.mx was causing security certificate warnings (in my PC Thunderbird client) because it didn't match x13.x10hosting.com
FTP to my sites on x13.x10hosting.com is timing out, no connection too. (usually works fine)
Seems like x13.x10hosting.com firewall (?) is blocking my static IP ending in... 32.4
Thanks in advance for your help.
Aussie Rod.
Happy New Year.
Yes your IP was blocked for too many failed POP3 connection attempts.

I have removed this block and you should see service working now. However, you will need to resolve the failing client issue or this will happen again.
 
Top