Front Page... can't get my site to show up.

Status
Not open for further replies.

freakycat125

New Member
Messages
6
Reaction score
0
Points
0
I got a new site here this week. After my network administrator and I both exhausted all our efforts in getting every single file in the directory, all I have is a 404 error page to show for it. For a little while... before we tried to fix it by loading the files again and overwriting the duplication, there was a text page which had my text, but no borders, themes or buttons... IDK what I did wrong, but I've still got no site. What am I missing? The files show up in the Cpanel so what do I do now?

:nuts: I am kind of lost here anyway. I haven't uploaded a NEW site in a good while, but I am a bit confused. IS it just me? There are tons of features, and I am very excited about how it works, I am trying to digest all this, but so far I can't even get to first base with getting this site running.
 

descalzo

Grim Squeaker
Community Support
Messages
9,373
Reaction score
326
Points
83
URL?

Sure that the index page is index.html and not Index.html?

Files located in public_html (www is the exact same directory, not a copy)?
 

freakycat125

New Member
Messages
6
Reaction score
0
Points
0
URL?

Yes, I have the right URL

Sure that the index page is index.html and not Index.html?

It says, index.htm (no L) but under type it has HTML

Files located in public_html (www is the exact same directory, not a copy)?

I'm not sure what you mean. How could I tell? I copied the file from my my Front Page, but then my husband did some copy paste. when it was not working... IDK.

Anyway thanks for helping me.
 

calistoy

Free Support Volunteer
Community Support
Messages
5,602
Reaction score
87
Points
48
URL?

Yes, I have the right URL

That was a request for the link to your website to see what's going on. In order to help you in these support forums providing your cPanel username and a link to your site is appreciated.
 
Last edited:

freakycat125

New Member
Messages
6
Reaction score
0
Points
0
Yes and they seem to all be there in a file marked (/home/kimym) are they supposed to be in this folder?

IT is all aranged pretty much like it was in the front page thing... but I recently looked in my control pannel and found that my front page extensions were not installed. They were enabled yesterday when I uploaded it though... no idea why this changed, except when I tried to reinstall them it said

/home/kimym/public_html does not exist or is not a directory!

If that's true it could explain a lot, but why would that happen?
 

garrettroyce

Community Support
Community Support
Messages
5,603
Reaction score
244
Points
63
Yes and they seem to all be there in a file marked (/home/kimym) are they supposed to be in this folder?

IT is all aranged pretty much like it was in the front page thing... but I recently looked in my control pannel and found that my front page extensions were not installed. They were enabled yesterday when I uploaded it though... no idea why this changed, except when I tried to reinstall them it said

/home/kimym/public_html does not exist or is not a directory!

If that's true it could explain a lot, but why would that happen?

All files that are viewable must be in the folder public_html, there is no alternative . If your CPanel File manager does not show that the public_html and www folders exist, create new folders 'public_html' and 'www' which will be converted automatically to what it should be. Then copy all your files to the public_html folder. TAKE CARE NOT TO DELETE ANYTHING THAT YOU DIDN'T PUT THERE. CPanel puts may files in your home folder that are important and should not be moved or deleted.

Alternatively, I can request your account be deleted, then you can sign up for a new account with the same information, if you wish.

I'm not sure why this would have happened. Maybe you accidentally did this, or maybe your account was never created correctly.
 
Last edited:

freakycat125

New Member
Messages
6
Reaction score
0
Points
0
Thank you!!! That was so easy once you told me about that folder. I created the folders as you told me, and now my site shows up just fine. It looks really good. It needs a little tweaking on the margins, but now that I know where to put the corrected files that should be simple too. Thanks a bundle. I really appreciate your help. and everyone else too.
 
Status
Not open for further replies.
Top