Frontpage Updating

Matthews255

New Member
Messages
826
Reaction score
0
Points
0
I have updated my site okay in front page for 2 days but today i cant do it.

It says the server could not complete your request. I reinstalled the Frontpage Extentions and tried again, but i get the same error.

I click details and i get my 403 error message i wrote in the box.

But i set Frontpage to remember my password and i havent changed it since.

Please help!!!
 

Corey

I Break Things
Staff member
Messages
34,553
Reaction score
203
Points
63
What's your subdomain and user name?

-Corey
 

Tyler

Retired Staff
Messages
8,564
Reaction score
0
Points
0
Happend to me before, what you have to do is compleatly uninstall the extension then install it again, dont just hit reinstall extension. I hate when that happes and dont ask me why lol

hope that helps, if not then you can PM me cause im an expert with frontpage
 

Tyler

Retired Staff
Messages
8,564
Reaction score
0
Points
0
No prob, Gald I you got it working :eek:riginal:
 

nicholas

New Member
Messages
772
Reaction score
0
Points
0
i think your ads have to be on top rather than at the bottom :shaun:
 

Chris

New Member
Messages
1,538
Reaction score
0
Points
0
nicholas said:
i think your ads have to be on top rather than at the bottom :shaun:
It doesn't have to be at the top, it has to be so you can see it without scrolling down.
 

nicholas

New Member
Messages
772
Reaction score
0
Points
0
Chris said:
It doesn't have to be at the top, it has to be so you can see it without scrolling down.

well i did have to scroll down to see the ads... so.... :fear:
 

Chris

New Member
Messages
1,538
Reaction score
0
Points
0
nicholas said:
well i did have to scroll down to see the ads... so.... :fear:

I'm using 1024x768... opps.

Well anyway, Matthews255, your ads have to be so you don't have to scroll down to see them. (Even for me it was cut at 1024x768)
 

Matthews255

New Member
Messages
826
Reaction score
0
Points
0
Chris said:
I'm using 1024x768... opps.

Well anyway, Matthews255, your ads have to be so you don't have to scroll down to see them. (Even for me it was cut at 1024x768)


ah, i run 1400x1050 so they fit good. i shal put the link someware else.


EDIT: Ive moved the adds appart from on the home page, im having probs moving that.
 
Last edited:
Top