high resource usage suspension

Status
Not open for further replies.

sathanna

Member
Prime Account
Messages
63
Reaction score
0
Points
6
Apparently on the 22nd of December ( my birthday too, what a great gift xD ) I got suspended for high resource usage. I only realised today.

It is already in the queue for unsuspension, but I have no idea how to find out what caused the high usage??

Thanks if you can help.
 

Gouri

Community Paragon
Community Support
Messages
4,564
Reaction score
245
Points
63
Apparently on the 22nd of December ( my birthday too, what a great gift xD ) I got suspended for high resource usage. I only realised today.

It is already in the queue for unsuspension, but I have no idea how to find out what caused the high usage??

Thanks if you can help.

Hi sathanna,

At the moment your account is not suspended, You are using the wordpress, May be some plugin is causing this. Check what exactly doing at the time of suspension,

Try to disable the plugin.
 

sathanna

Member
Prime Account
Messages
63
Reaction score
0
Points
6
Well, that was pretty quick! Cool.
I guess it might be one of the wordpress things... is there anyway I can find out exactly what's causing it? I don't want to just guess and have it happen again and again. I hadn't installed anything new recently so I really have no idea.

EDIT: On the 19th of that month I made a post with wordpress. That's it, really. I really can't remember doing anything I had not done before. =s
 
Last edited:

Gouri

Community Paragon
Community Support
Messages
4,564
Reaction score
245
Points
63
Well, that was pretty quick! Cool.
I guess it might be one of the wordpress things... is there anyway I can find out exactly what's causing it? I don't want to just guess and have it happen again and again. I hadn't installed anything new recently so I really have no idea.

Hi sathanna,

Are you using any plugin to backup database or any ajax plugin to load images they may cause high resource usage.
 

sathanna

Member
Prime Account
Messages
63
Reaction score
0
Points
6
The only plugins that I have installed are:

WP Google Analytics -
Has been installed for ages, and I'm pretty sure this is fine. Is active.

Do Follow -
Was installed for less time that analytics but before december for sure, though isn't compatible with my theme. Was active, I've just deactivated it today because it does nothing. I don't think this could have been the problem.

Akismet - Was default installed, though not active. I've just made it active today.


Hello Dolly - Default installed, not active.
 

Anna

I am just me
Staff member
Messages
11,430
Reaction score
547
Points
113
I did check out the logs, and it is definitely the blog causing it somehow. I did check your blog and as far as I can see there's nothing that should cause a high resource usage.

It's nothing conclusive, the log shows various articles/tag archives being showed over a period of time causing CPU to go high. The only factor that is the same for all entries I checked is the remote IP, which is the servers IP so I have my doubts about that as a cause :/
 
Last edited:

gameblips

New Member
Messages
8
Reaction score
0
Points
0
I hate to hijack the thread but I really need to get my site back in order after just purchasing a domain and attaching it to my site. I was attempting to fix my links that were pointing to the old (sub)domain in the database and then I attempted to remove BlackNova Traders and reinstall it. I think I've got it whittled down to it being the installer of BNT and now I've got 2 strikes against me. :mad:
I'm not very happy that I've been using the tools well within the confines of this service and now I'm getting slapped with 2 suspensions that can get me removed.

What can I do to fix these 2 black marks while I get things back in order for my site?
 

sathanna

Member
Prime Account
Messages
63
Reaction score
0
Points
6
Thanks LadyAnna, I guess I will leave it for now and if it happens again, maybe something more conclusive will show up. =s

And gameblips, I think if it's for resource usage, even if you get the third suspension you can still get it removed again. You just have to open a support ticket or something, if I recall correctly. You've made your own thread for this, right? :shifty:
 

gameblips

New Member
Messages
8
Reaction score
0
Points
0
And gameblips, I think if it's for resource usage, even if you get the third suspension you can still get it removed again. You just have to open a support ticket or something, if I recall correctly. You've made your own thread for this, right? :shifty:

I did... The nature of what I put up vs this one is how to get it cleared. On top of that, I was just updating my site and got dinged for my 3rd suspension. Now I'm stuck and neither of these threads have yielded any results on what needs to be fixed. I'm really concerned with this new development all from using the stuff they provide. I can understand if it's something that I installed. *sigh*
 
Status
Not open for further replies.
Top