I skrewed up, ill admit it and i need help

Status
Not open for further replies.

xtacticalospreyx66

New Member
Messages
11
Reaction score
0
Points
0
i deleted the folders "www" and the other important folder trying to delete a file showing up on the websites index that wasnt supposed to be there and i didnt realize what those even did. so i didnt think it would matter. i really need an admin to help me out here because ive read around and thats the only way to fix this apperently...
 
Last edited:

Anna

I am just me
Staff member
Messages
11,524
Reaction score
556
Points
113
Hello,

I have recreated your public_html and www folders and you can now upload your site into one of those (they are mirrors of each others and thus basically the same)
 

xtacticalospreyx66

New Member
Messages
11
Reaction score
0
Points
0
how would i recreate the actual website. ive tryed to get onto the website but it keeps saying invalid address. i have put all the files that i curently know could make it restart, would the ftp folder have anything to do with this because that was also deleted
 

Anna

I am just me
Staff member
Messages
11,524
Reaction score
556
Points
113
How did you configure your domain at the domain registrar?

FTP folder would not matter in the case of getting the site to work.
 
Last edited:

xtacticalospreyx66

New Member
Messages
11
Reaction score
0
Points
0
umm. im really good with technology and all, but I am still trying to learn the ins and outs of this. Im sorry, i dont know what a domain registrar is. im still learning, if you explain im sure ill get it
 

Anna

I am just me
Staff member
Messages
11,524
Reaction score
556
Points
113
Your current main domain is a .com domain. Those are not free, you would have to buy it from a domain registrar in order to use such a domain. If you have not bought the domain, it won't work, and I would then suggest you change back to using a subdomain that we offers freely.
 

xtacticalospreyx66

New Member
Messages
11
Reaction score
0
Points
0
ok got it. ill try it and get back once i see if it works

---------- Post added at 08:22 PM ---------- Previous post was at 08:18 PM ----------

i submited a domain change and am waiting for it to be converted back to the original domain i had

---------- Post added at 09:20 PM ---------- Previous post was at 08:22 PM ----------

so i changed the domain name back to what i originaly had and now it keeps redirecting me back to the old name and i had a redirect but i unapplied it and now it still is redirecting. im at a loss, any ideas?
 

descalzo

Grim Squeaker
Community Support
Messages
9,373
Reaction score
326
Points
83
mil-spec-h-43577 dot elementfx dot com is what I see for your main domain now.

It loads for me, no redirect. No index page, so it is showing the contents of public_html .

Clear your browser cache and history before checking the domain again. If you still are redirected, add ?foooo to the end of the URL to bypass your ISP's caching.
 
Status
Not open for further replies.
Top