If you see a 'Fitbit' site instead of yours...

Status
Not open for further replies.

Alejandro

Staff
Staff member
Community Support
Messages
9,438
Reaction score
1
Points
38
Hey guys,

We recently had a DNS issue that made some of your sites show a Fitbit site instead of your own. We've been fixing those we found. In case your site is still showing please reply to this thread with only your domain/subdomain and we will get it fixed ASAP.

Please don't make any other posts for they will we be ignored and deleted.

Regards,
 

WyrGecko

New Member
Messages
93
Reaction score
0
Points
0
Hey, I'd just like to mention that some people might just need to do a DNS flush (Run... -> cmd.exe -> ipconfig /flushdns), which worked for some of my users that said that they were still seeing Fitbit when it was fine for me. That or the ISP is caching.
 

Alejandro

Staff
Staff member
Community Support
Messages
9,438
Reaction score
1
Points
38
Thank you.

That should work too. In case it doesn't post here and we'll fix it on our side.

Regards,
 

gohn67

New Member
Messages
2
Reaction score
0
Points
0
thefrowningdog.com

*Fixed* -Daniel S
 
Last edited by a moderator:

CyberExpedition

New Member
Messages
4
Reaction score
0
Points
0
Cyberexpedition.com

:(

*Should be working, do a flush of your DNS*
-Fedlerner
 
Last edited by a moderator:

tletter

New Member
Messages
26
Reaction score
0
Points
0
travelogues.x10hosting.com

Thanks.

*Fixed* -Daniel S
 
Last edited:

satbir

New Member
Messages
547
Reaction score
1
Points
0
investorsouk.com
and its subdomain
ipo.investorsouk.com

*Should be working, do a flush of your DNS*
-Fedlerner
 
Last edited by a moderator:

3000at

New Member
Messages
2
Reaction score
0
Points
0
succ.x10hosting.com

Thanks.


*Should be working, do a flush of your DNS*
-Fedlerner
 
Last edited by a moderator:

Micke_00

New Member
Messages
25
Reaction score
0
Points
0
chim.x10hosting.com

thanks!

*Fixed* -Daniel S
 
Last edited by a moderator:

Daniel S

New Member
Messages
2,395
Reaction score
0
Points
0
Last edited:

DRWolfe

New Member
Messages
29
Reaction score
0
Points
0
My main domain wolfedencomics.exofire.net seems fine right now.

However, my subdomain sevenkeys.wolfedencomics.exofire.net still shows fitbit.

*Fixed* -Daniel S
 
Last edited by a moderator:

Daniel S

New Member
Messages
2,395
Reaction score
0
Points
0
My main domain wolfedencomics.exofire.net seems fine right now.

However, my subdomain sevenkeys.wolfedencomics.exofire.net still shows fitbit.


Both fixed now and working for me.
 
Last edited:

rockraider

New Member
Messages
154
Reaction score
0
Points
0
rockraiderontheweb.pcriot.com

Homepage works, but every other page turns to 'Fitbit'.


*Should be working, do a flush of your DNS*
-Fedlerner
 
Last edited by a moderator:

carpoolr

New Member
Messages
2
Reaction score
0
Points
0
carpool.x10hosting.com


*Should be working, do a flush of your DNS*
-Fedlerner
 
Last edited by a moderator:

DRWolfe

New Member
Messages
29
Reaction score
0
Points
0
Both fixed now and working for me.

Ok, seems to work now. Thanks!
Edit:
The subdomain sevenkeys.wolfedencomics.exofire.net is back to showing Fitbit again. The main domain looks ok for now. I've flushed DNS before checking.


*Should be working, do a flush of your DNS*
-Fedlerner
 
Last edited by a moderator:
Status
Not open for further replies.
Top