Internal Server Error when trying to access Control Panel

wsccx102

New Member
Messages
4
Reaction score
0
Points
1
Good Day,

When I log in to my account under cfaurot@mail.com for website wscc.x10host.com I receive an internal error when I click on the Hosting Control Panel button (the website is still up and reachable). However I have another account under waw_cool_98@yahoo.com for website memypetsandi.x10host.com and I can access my hosting control panel just fine when I log in to that account. Can someone please advise why the cfaurot@mail.com account is not able to access the hosting control panel? I assume these two sites are on different servers. When I click on the service name below for more details, I receive a 500 internal server error. I have included a screen shot of the cpanel error message below. Thank you! :)


1685380599050.png
 

spacresx

Community Advocate
Community Support
Messages
2,182
Reaction score
195
Points
63
its possible you are seeing an issue because you have 2 accounts,
some time ago x10 changed the rules to 1 account per ip address,
with exceptions of previous accounts.

but usually you should have seen another message about multiple accounts,
it may be just an ip block which a staff member can look at.
i have requested a staff member to check this for you.
 

wsccx102

New Member
Messages
4
Reaction score
0
Points
1
its possible you are seeing an issue because you have 2 accounts,
some time ago x10 changed the rules to 1 account per ip address,
with exceptions of previous accounts.

but usually you should have seen another message about multiple accounts,
it may be just an ip block which a staff member can look at.
i have requested a staff member to check this for you.
Thank you for your reply. I have had the account under cfaurot@mail.com for a very long time on your site, the one under waw_cool_98@yahoo.com is the more recent account. If it will help I can move that site to somewhere else. I haven’t had any issues logging in to the cpanels on either site until today 5/29 and Ihave used my laptop, desktop and iPhone to log in at different times. Today I was on the desktop pc.
 

larryday

New Member
Messages
2
Reaction score
0
Points
1
Possible reasons for the error could be server issues or problems with your account settings. To troubleshoot, try the following:
  1. Visit x10hosting website to see if the server hosting your website is down.
  2. Make sure your account is properly configured with the right permissions for accessing the Control Panel.
  3. Clear your browser's cache to fix any potential issues caused by corrupted data.
If the error persists after trying these steps, contact x10hosting support for assistance. This is what I can recommend you from my end.
 
Last edited:
Top