Is somthin wrong?

Status
Not open for further replies.

MicrotechXP

New Member
Messages
7,644
Reaction score
0
Points
0
When I try to go to my forums I get this erorr!

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@microtec.x10hosting.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.


Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Is there somthin worng with somthin?
 

Corey

I Break Things
Staff member
Messages
34,553
Reaction score
203
Points
63
CHMOD your files to 755.

-Corey
 

Corey

I Break Things
Staff member
Messages
34,553
Reaction score
203
Points
63
Are you sure you got them all? The internal error is from PHPSUSEX... I'm at work so I can't check right now.

-Corey
 

MicrotechXP

New Member
Messages
7,644
Reaction score
0
Points
0
Corey said:
Are you sure you got them all? The internal error is from PHPSUSEX... I'm at work so I can't check right now.

-Corey
Yeah they all are and thank you for all your help. If you can check when you get out of work that would be thankful. Thank you again!
 

Sameer

New Member
Messages
46
Reaction score
0
Points
0
yes i also think its php problem :s ......... hope it will be made soon :)
 

Corey

I Break Things
Staff member
Messages
34,553
Reaction score
203
Points
63
Oops, I did it last night just forgot to post. Check it now and see if it works.
-Corey
 

MicrotechXP

New Member
Messages
7,644
Reaction score
0
Points
0
Corey said:
Oops, I did it last night just forgot to post. Check it now and see if it works.
-Corey
Thanks man It works now! Thanks for all your help! :flowers:
 
Status
Not open for further replies.
Top