Issue with installing extcal

montanoj

New Member
Messages
4
Reaction score
0
Points
1
Hello there I have been trying to install Extcal as a second page on my site.
I keep receiving this error
"Required PHP version less than 5.3 AND found version is : 5.5.13"

Where do I go to change the php version?
2gtp2xs.jpg
 

montanoj

New Member
Messages
4
Reaction score
0
Points
1
It won't let me install the page unless I downgrade. If you can get it to work without me having to go down to 5.3 I would be up for it.
 

Dead-i

x10Hosting Support Ninja
Community Support
Messages
6,084
Reaction score
367
Points
83
Hi montanoj,

Unfortunately I can't help with third-party scripts, so I'll move this to the Scripts, 3rd Party Apps, and Programming forum. :)

Thank you,
 
Top