Issues with my site

Status
Not open for further replies.

sh8y

New Member
Messages
74
Reaction score
0
Points
0
Ok, I was just informed about this a day ago by a friend. My site, gfl.x10hosting.com, looks good on my computer when i type in the url for it. All of the graphics show up. Everything looks normal A few friends of mine who stopped by the site said that when they type in the url, none of the graphics show up for them. I checked this with a few other friends and they had the same problem. They even sent screen caps to show me what they were seeing.

If possible, I'd like to know why it is doing this and if anyone could provide some feedback to help me out. It would be awesome if you could. Thanks in advance. :smile:
 

Tyler

Retired Staff
Messages
8,564
Reaction score
0
Points
0
i cant see any of the graphics, but I like the nav bar.
what is suppose to be there? is it jpeg, gif????
 

Corey

I Break Things
Staff member
Messages
34,553
Reaction score
203
Points
63
You're the only one who can see them because your image paths are to your computer. Like c:\documents and settings\you\images.

-Corey
 

Chris

New Member
Messages
1,538
Reaction score
0
Points
0
Corey said:
You're the only one who can see them because your image paths are to your computer. Like c:\documents and settings\you\images.

-Corey

Yea, see you have to upload the files (pictures, etc) to your website via FTP or whatever and then in your HTML file put "<img src="/pictures/picturename.gif">" if you put the picture in the folder "public_html/pictures/".
 

sh8y

New Member
Messages
74
Reaction score
0
Points
0
That's weird because I spoke to a friend today who recently signed up here and I asked him to check my site out. He did and he said all of the graphics showed up like normal. He did not have the issues that other people are having.

I'll go ahead and check out what you guys said. Hopefully, it will help with everyone else.

Hey Chris, if I just put the pictures in the public_html folder, not the images folder, for the img src tag, would it just be "img src= /picturename.jpg"?

Fill me in when you can.

Thanks again. This place rocks!! :teeth_smi
 

prasys

New Member
Messages
330
Reaction score
0
Points
0
That would be

"img src= picturename.jpg"

The Awnser : Yes

Reason : Because the file could be located anywhere , even on a 3rd party site..So there is no problem at all

BTW , your site is fine
 

sh8y

New Member
Messages
74
Reaction score
0
Points
0
Thanks prasys!

You rock!

I'll try it out. :smile:
 

Rhianna

New Member
Messages
988
Reaction score
0
Points
0
Yes, prasys is right.

Some webmasters prefer to put all of their pictures into the folder "public_html/pictures/" because they feel it is easier to have all their pictures in one folder.

You are not required to do that, you can put everything in the regular "public_html" folder if you'd like.
 

sh8y

New Member
Messages
74
Reaction score
0
Points
0
Rhianna,

Then do you know why some people may be able to see the pics, and not others? I mentioned earlier another buddy of mine was able to see them on his pc, unlike some other friends of mine. Any clue on what can cause this?
 

prasys

New Member
Messages
330
Reaction score
0
Points
0
Do you have Some Image Protection in cPanel...Its because , that protection sometimes block the images and does not work well with Certain ISPs..I suggest you to disable any sort of Hotlinking and Image Protection Found in cPanel

Trust me on this....:D..Check ya cPanel Account Settings for more infomation


Rhianna is right , some people love to keep under /images folder , its because it will make your site cleaner and some people will even protect it , so people can't able to steal your picture (its ideal if you want to put your own artwork there)
 

Maurice

New Member
Messages
1,930
Reaction score
0
Points
0
Chris said:
Yea, see you have to upload the files (pictures, etc) to your website via FTP or whatever and then in your HTML file put "<img src="/pictures/picturename.gif">" if you put the picture in the folder "public_html/pictures/".


He probably did this. Cause this fixed it for me, yesterday it wasn't working. :biggrin:
 
Status
Not open for further replies.
Top