Multiple problems !

Status
Not open for further replies.

DefecTalisman

Community Advocate
Community Support
Messages
4,148
Reaction score
5
Points
38
1st : I cannot access my site straight without having to use a proxy. It just gives me a Internet Exploder error ? But if I go through a proxy almost everything is fine? Link to thread similar thread

2nd : There seems to be a few probs with php functions. I saw someone else having problems with his captcha GD image. Was a similar function that is giving me an error.

Error : Call to undefined function imageftbbox() in ...

The script is fine, I have checked it against my local copy. I am and was on php version 2 before it stopped working.

3rd : Getting a DNS timeout error on all pages and everything in cgi-bin.

Error :
Code:
 A DNS lookup error occurred because the request timed out during the lookup.

cPanel works fine now, the level inticators are in there frames and no longer on the text.
 
Last edited:

Corey

I Break Things
Staff member
Messages
34,553
Reaction score
203
Points
63
1.) The IP your posting with is in the range that we allowed through the firewall. Not sure why it's still being blocked. Can you access http://stoli.x10hosting.com for example?

2.) We need to copy over our revisions of PHP on to the new server still, I thought this was already done but it was not.

3.) This is most likely related to #1
 

DefecTalisman

Community Advocate
Community Support
Messages
4,148
Reaction score
5
Points
38
1 ) No luck. I cant get to any x10 sites it seems, hmm... ? Other people are also struggling, could be the same IP as they are using the same ISP (VodaCom). Really arb ?

2 ) All good, sorry for the bother about this then.

3 ) Would assume so, just would help if I knew what the problem in one's solution is, doh !

Thanx for the time and all the usuall praise. I wonder if there is any thank you's left to give from the cutomers(cheap skates) at x10.
 

Corey

I Break Things
Staff member
Messages
34,553
Reaction score
203
Points
63
Going to close this, please post in the staff section if you are still having issues accessing sites.
 
Status
Not open for further replies.
Top