Occasionally get a strange error

Status
Not open for further replies.

hgsuppor

New Member
Messages
18
Reaction score
1
Points
0
Occasionally I get an error on all of my pages, and I have no idea what is causing it.

mOlEt.png
I'm running Wordpress 3.4.1 on my site. I posted this on the Wordpress site, but they said to ask here.

This is my site:

http://hgsupport.x10.mx/support/

Any help?

EDIT: I am also on Stoli
 
Last edited:

Sharky

Community Paragon
Community Support
Messages
4,397
Reaction score
91
Points
48
Interesting - I've not seen that before... As you say, it's intermittent this may be difficult to track - site looks good though :)

I've hit refresh a few times and not seen any errors come up - if you're able to make note of the times (and your timezone) when this occurs, it may help diagnose the issue?
 
Last edited:

hgsuppor

New Member
Messages
18
Reaction score
1
Points
0
Interesting - I've not seen that before... As you say, it's intermittent this may be difficult to track - site looks good though :)

I've hit refresh a few times and not seen any errors come up - if you're able to make note of the times (and your timezone) when this occurs, it may help diagnose the issue?
It usually happens when someone browses the site in IE9. That then takes down the entire site, and I can't get on it for about 20-30 minutes. To me, it sounds like a problem with Wordpress, but I was told to see if it was a problem on the server side

While I have this thread up, I can't make support tickets. I get an error that says "Sorry, an unrecoverable error occurred loading the page."

EDIT: I believe I fixed the problem, and it was on the Wordpress side (My child theme was broken). However I still can't make tickets
 
Last edited:

Sharky

Community Paragon
Community Support
Messages
4,397
Reaction score
91
Points
48
Oh dear - I'm using IE9!

I can't see why that would cause an issue, though...

And I don't have any special access to the support ticket site to investigate the second problem - please try closing this thread using the menu at the top (Thread Tools) and see if that works.
 
Status
Not open for further replies.
Top