Review

unknwon5

New Member
Messages
14
Reaction score
0
Points
0
Well, instead of backing up my old site, I decided to make a new site off my .info domain and leave my vbulletin forums on my paid hosting plans. :biggrin:

Site Url: www.promotion-motion.info
 

playminigames

New Member
Messages
216
Reaction score
6
Points
0
i think that there is a lot of wasted space in the header. Also the navigation bar looks pretty small and doesnt look very useful. The bottom rounded corners are also pushed down by about 10-20 pixels. For your forum it is very plain, you need to get a template that matches your site, because if it doesnt it might look like you are going to a different persons site. Good luck and hope this helped!
 

Awesomexr

New Member
Messages
118
Reaction score
4
Points
0
Your website loads fine in IE, but when it displays on firefox, the rounded corners don't quite load properly.. maybe you should check your browser compatitibility. Your "Read more" button doesn't work.. The header is very plain (add a logo or something maybe?). You should have a light-blue theme on your phpbb (default theme will do) not the dark-blue one.

You need to improve it quite a bit, good luck with your website :)
 
Last edited:

unknwon5

New Member
Messages
14
Reaction score
0
Points
0
Thanks, the forums should be find with both IE8 and Firefox, I checked on both they are fine. Might be a option problem in either, or its just your computer, on dell's and xp windows, it does not look right. Because im on windows.

Its a promotion forums that allows you all to advertise your sites. ;)
 

Awesomexr

New Member
Messages
118
Reaction score
4
Points
0
Thanks, the forums should be find with both IE8 and Firefox, I checked on both they are fine. Might be a option problem in either, or its just your computer, on dell's and xp windows, it does not look right. Because im on windows.

Its a promotion forums that allows you all to advertise your sites. ;)

Sorry, i mean the homepage is displayed wrong in firefox, not the forums. :)
 

Gouri

Community Paragon
Community Support
Messages
4,564
Reaction score
245
Points
63
In entire site What I see is the header image The big blue bar. The content part is very less. Just add content then ask for review. If you want the opinion right now. Then it is Good. :)
 

unknwon5

New Member
Messages
14
Reaction score
0
Points
0
Like I said, it has no problems. It is your browsers. :p I am on windows vista, I checked on IE8 and Firefox and they are just fine. It should be the browsers or just your computer or windows.
 
Top