Server Moves

Status
Not open for further replies.

netstat12387

New Member
Messages
18
Reaction score
0
Points
1
It's getting late. All you big brain Techs working on the server need to get some nice hot cheezy pizza and some cola. May be a couple of 3 musketeers bars for desert.

good luck to all of you ....Thanks
 

friendit

New Member
Messages
13
Reaction score
0
Points
0
I'd be interested in what website you have there making you 500 bucks an hour !?!
Sounds to good to be true, and having such a profitable website on a free service is pure and simple....[intentional left black]

Sorry i lied but i am in the middle of a huge project and it sucks k.

Peace.

I would like to get an update from the moderator though on borus progress.
 
Last edited:

amalfra79

New Member
Messages
50
Reaction score
0
Points
0
Iam on lotus.
when i update a file with cpanel, it all works ok. But the change is not seen when i load my site. isn't it due to the server migrations going on. Would i have to do the updates and uploads i have done, again after all the server migrations are over?
 

Dead-i

x10Hosting Support Ninja
Community Support
Messages
6,084
Reaction score
367
Points
83
My server still says boru when I log in... I thought the server names were supposed to change over. HOW MUCH LONGER!!!!!
Only Stoli has been completely shut off to my knowledge - the other servers are in the process of being migrated. Please - be patient. We have already stated several times that we do not have an ETA.

All you big brain Techs working on the server need to get some nice hot cheezy pizza and some cola.
Mmmmmmmm.... I think I'll have a pizza tonight. :)

I would like to get an update from the moderator though on borus progress.
The status website will be updated with any updates as we have them.
 

mobeecou

New Member
Messages
3
Reaction score
0
Points
0
See the status website for updates.

according to status page Absolut’s web services has been restored successfully., i believe starka was migrated to absolut

but my domain not resolved until now., do i need to update my name servers or anything., please do the needful

thanks
 

rst101

Member
Messages
44
Reaction score
0
Points
6
according to status page Absolut’s web services has been restored successfully., i believe starka was migrated to absolut

but my domain not resolved until now., do i need to update my name servers or anything., please do the needful

thanks

I'm on absolut too and although my site was functioning spot on, it then went off, on, off, on and now only half of it is working.

Has absolut been completed or not? According to the staus updates it has yet my site is inaccessible to the admin panel and also only half my site is rendering for the past 12 hours. Is it or isn't it complete? Thanks.
 
Last edited:

closetfa

New Member
Messages
2
Reaction score
0
Points
0
Please please be finished by the end of today???(im assuming things are going to slow down on the weekend). We are all depending on you, X10 SOLDIERS! Thanks, Anthony
 

drtonyet

New Member
Messages
20
Reaction score
0
Points
1
Hello Ryan,

Two Things: Notification and Timing

While appreciating the update, it would be much more professional if you alerted us by email notification of such a major (commendable) undertaking something like 10 days in advance.

We would prepare accordingly like upgrade our accounts especially mission-critical sites.

You updated status.x10hosting.com on Wed 29th yet the issue began on Mon 27th then wonder why the surge in tickets!

We checked status before raising a ticket and posting on the community forum. It's only after the third post that we followed a reply which led to this news page.

To err is human, but how do we tell the difference between unavoidable circumstances and outright negligence?

Keep us updated, in good time and on an easily reachable page, please.

As for Timing such upgrades in the future: A weekend (Friday-Sunday) would be considerate.

--
@drtonyetal
 
Last edited:

trosher

New Member
Messages
1
Reaction score
0
Points
0
I am on absolut and my 2 databases appear empty. Everything else seem to work fine -except the databases
 

hgsuppor

New Member
Messages
18
Reaction score
1
Points
0
The morning of day 5 with my website still down...
 
Last edited:

Dead-i

x10Hosting Support Ninja
Community Support
Messages
6,084
Reaction score
367
Points
83
While appreciating the update, it would be much more professional if you alerted us by email notification of such a major (commendable) undertaking something like 10 days in advance.
There are tens of thousands of accounts on x10Free. To send an email notification to every single email address associated with every single account would probably take the same duration as the migration itself.

We would prepare accordingly like upgrade our accounts especially mission-critical sites.
I personally would expect extremely important sites to be on Premium/VPS hosting.

You updated status.x10hosting.com on Wed 29th yet the issue began on Mon 27th then wonder why the surge in tickets!
Both our Status Website and News & Announcement sections are a source of updates. Although, sorry I did not get round to updating it earlier - I am a volunteer and I have a life too.

As for Timing such upgrades in the future: A weekend (Friday-Sunday) would be considerate.
We had no estimate on how the migrations would have taken, therefore this would have been very difficult. Different sites have different good days, therefore it would be difficult to have to decide which day to start the migration on. Either way, the migrations had to happen some time.

Please please be finished by the end of today???
Sorry, we do not have an estimate of when it will be finished. Our administration are working as fast as they can on the migration.

do i need to update my name servers or anything
Our nameservers are still the same as usual.
ns1.x10hosting.com
ns2.x10hosting.com

according to status page Absolut’s web services has been restored successfully., [snip] but my domain not resolved until now
Absolut is not stable yet - the migrations are still underway and we are still working on setting everything up.

Has absolut been completed or not?
It is still being worked on, please follow the status website for updates.
 

hgsuppor

New Member
Messages
18
Reaction score
1
Points
0
There are tens of thousands of accounts on x10Free. To send an email notification to every single email address associated with every single account would probably take the same duration as the migration itself.

Then at least make an announcement in advance on the forums, in the free hosting board, or the status page. Somewhere. You don't drop a week long update on us with no prior warning that takes down every single free hosting site.

I am a student moving to university on Sunday, and today is my last day at my job. I have been spending (quite literally) every day working on this site. Now, as I'm leaving, I have no site to present to my employer. "Here's what I've been doing for the last 2 months - Yeah you can't see it. It's there though don't worry". How do I know that everything will be okay and working 100% the way it was before the update? I can't, and if something stays broken, then it looks like I did a poor job.

There's nothing wrong with updating the hardware, but the way that this was handled is ridiculous. I know you are volunteers and have lives, but that isn't an excuse for not giving a heads up. Making a thread on the board takes 5 minutes.

I'm sorry for giving the staff a hard time, but I'm just extremely frustrated.
 
Last edited:

jleasia92

New Member
Messages
10
Reaction score
0
Points
0
I am seeing 2 different databases, one from my app (an old one it seems, does not have data entered last night (Thurs 8/30) and one with the up to date data via phpMyAdmin. The data I see in my database via phpMyAdmin is correct. The data seen via my app is out of data, an old copy. Just noting this in case others are also seeing the same thing and hoping when things get straightened around my app will be seeing the correct data. I'm on chopin.
 

jleasia92

New Member
Messages
10
Reaction score
0
Points
0
amalfra79 -
I'm seeing the same thing. Wondering now how the two will ever get in sync - data being posted now doesn't show up in the db I see with phpMyAdmin, and data in the db I see in phpMyAdmin isn't seen from my app. The app seems to be pointing to an older version. Would have been better if they just went dark - now will have to figure out what needs to get readded when everything is straightened out.
 

battlewi

New Member
Messages
4
Reaction score
0
Points
0
Grrrrrrrr all my site stuff is here. but the MySQL connection APPARENTLY does not work.

Please fix this. I need to use my site like ASAP
 

tsdesigninfo50

New Member
Messages
4
Reaction score
0
Points
0
Unfortunately we do not have an ETA at the moment for when it will be completed, we're working as fast as possible though.
Thank you Anna, keep feeding your hamster!

I was on Stoli. I can log into my cPanel fine, access files through file manager and access phpMyadmin and see that the two databases that I had are there and correctly named, but (BIG but...) the tables are empty - ruhro.

Q. Should I keep waiting for the db's to be restored or should I make plans to restore from a backup I took a while ago? TIA.

Cheers, Thompson

When you guys and gals get this sorted you will be rewarded with an upgrade by me to Premium, thanks for all the hard work so far.
 

dadinck30

New Member
Messages
11
Reaction score
0
Points
0
The morning of day 5 with my website still down...

Well, if you want more uptime, but less bandwidth (100GB vs unlimited) you should try NUKED - no advertising rivals[LW] I am pretty sure the admins on x10hosting would not mind a few less free accounts.

Of course, if you have a lot of traffic, x10hosting is still the best free hosting.


LW Edit: We wouldn't mind fewer users, but advertising rivals still isn't a good thing.

Dadinck Edit: Sorry. Just trying to help. I actually don't use your rivals, anyway. But, the comparison actually points out that x10hosting is the best if you don't mind some downtime.
 
Last edited:

mika_hakkinen10159

New Member
Messages
14
Reaction score
0
Points
0
Thank you Anna, keep feeding your hamster!

I was on Stoli. I can log into my cPanel fine, access files through file manager and access phpMyadmin and see that the two databases that I had are there and correctly named, but (BIG but...) the tables are empty - ruhro.

Q. Should I keep waiting for the db's to be restored or should I make plans to restore from a backup I took a while ago? TIA.

Cheers, Thompson

....

I'm in exactly the same situation as you. But in my case I don't have a backup of my databases. :frown:
My website is http://bulgariansimworld.x10.mx/
 
Status
Not open for further replies.
Top