[Sorted] Still awaiting support after 2 weeks!

Status
Not open for further replies.

holistic

New Member
Messages
15
Reaction score
0
Points
0
Have posted several times now and had no response.
WHAT"S GOING ON!!

I still can't access my cPanel and I'm getting no response to my requests for help. My posts seem to disappear into thin air, I can't find any trace of them. Am I invisible?!

Web site control panel
http://newholistic.exofire.net:2082
Username: newhol
Password:
Domain: newholistic.exofire.net

x10 user name holistic

Please reply to me!
 
Last edited:

jtwhite

Community Advocate
Community Support
Messages
1,381
Reaction score
30
Points
0
Have posted several times now and had no response.
WHAT"S GOING ON!!

I still can't access my cPanel and I'm getting no response to my requests for help. My posts seem to disappear into thin air, I can't find any trace of them. Am I invisible?!

Web site control panel
http://newholistic.exofire.net:2082
Username: newhol
Password: **********************
Domain: newholistic.exofire.net

x10 user name holistic

Please reply to me!

That's probably because you just posted your password in a public area. Somebody may have changed it. Please edit out your password and I will alert an account manager about the security compromise.

After you can get your password reset, see if you have any other problems.
 
Last edited:

CWeb Creative

New Member
Messages
321
Reaction score
6
Points
0
1. never post your passoword
2. your cpanel is loading fine for me. (didnt log in)
3. our posts have been cleaned out for matinece and can you tell us exactly what is happening/ when it started
 
Last edited:

holistic

New Member
Messages
15
Reaction score
0
Points
0
Have removed password.
Thanks for your interest in my problem.
I didn't post my password on my previous posts.
you're the only person to reply to me in 2 weeks.
I thought i was invisible!
 

jtwhite

Community Advocate
Community Support
Messages
1,381
Reaction score
30
Points
0
Have removed password.
Thanks for your interest in my problem.
I didn't post my password on my previous posts.
you're the only person to reply to me in 2 weeks.
I thought i was invisible!

When were you not able to login? 2 weeks ago?
 

holistic

New Member
Messages
15
Reaction score
0
Points
0
I just tried again and it's still not working.
It started about 2 weeks ago.
 

jtwhite

Community Advocate
Community Support
Messages
1,381
Reaction score
30
Points
0
I just tried again and it's still not working.
It started about 2 weeks ago.

Well, there's not much I can do for you because I'm not staff. I have alerted staff of this thread and they will get to you as soon as possible.

I'm terribly sorry for any inconvenience caused by this. I will check up on this thread periodically to make sure something is being done to help you.
 

holistic

New Member
Messages
15
Reaction score
0
Points
0
Well I've just mailed ashtech, an admin to ask for the procedure to move to a new host.
i hope we can get back on with our business soon.
Thank you jtwhite and wiivsps3 for your interest in my problem.
 

Anna

I am just me
Staff member
Messages
11,430
Reaction score
548
Points
113
Hello,

I apologize for the delay and inconvenience caused.

Your site and cPanel login is now working.

Since someone might have grabbed the password before you edited the post I also changed that, see PM.
 
Last edited:
Status
Not open for further replies.
Top