Stylesheets not loading because its MIME type, "text/html", is not "text/css"

Status
Not open for further replies.

omg88

New Member
Messages
28
Reaction score
0
Points
0
I am currently facing a rather frustrating problem.

My website stylesheet as well as wp-admin stylesheets are not loading frequently on firefox. This error occurs sometimes on Chrome and IE too.

The error message I got from Chrome and Firefox is basically my Stylesheets not loading because its MIME type, "text/html", is not "text/css".

I never had this problem until when Lotus starting having problems recently. When the issues on Lotus were resolved, I thought this problem would go away. However, it did not.

I tried to remedy the problem through the following ways.

1. Adding MIME types in .htaccess
2. Adding MIME types in the header.php

However, the problem still exists.

Therefore, I am wondering, did the server side configuration changed? Like a security script or something has been added to Lotus?

I never had this problem until Lotus started having MySQL problems.

Any help or advice would be greatly appreciated. I opened a support ticket but there are no replies so far.

PS: I am also having a 408 error when I visit my website. However, this error occurs quite rarely. Also, happened when Lotus starting having problems recently.
 

descalzo

Grim Squeaker
Community Support
Messages
9,375
Reaction score
327
Points
83
Which page and which .css file?
The site in your sig loads fine and the .css files I see all have headers saying Content type of text/css (Firefox & Firebug)
 

omg88

New Member
Messages
28
Reaction score
0
Points
0
Hmm.. in that case, it could be my ISP.. Are you using firefox 11?
 

omg88

New Member
Messages
28
Reaction score
0
Points
0
Alright, I have verified it is my ISP problem.. Need to use a proxy to connect to the internet...
 
Status
Not open for further replies.
Top