Subdomains

Status
Not open for further replies.

accoun80

New Member
Messages
24
Reaction score
0
Points
1
I have a .tk domain which is already linked with x10. In the control panel I use ns1 and ns2.x10hosting.com servers as DNS. The .tk account is set as parked. However, I would like to set up a subdomain like sub.domain.tk. How can I do this?
 

Anna

I am just me
Staff member
Messages
11,607
Reaction score
566
Points
113
The option to add subdomains is under "Domains" in your control panel. Please note though that you would only be able to add it if you do not already occupy the 2 subdomains allowed for a free hosting account (each addon would have a subdomain related for instance).
 

Anna

I am just me
Staff member
Messages
11,607
Reaction score
566
Points
113
In the case you described, with the .tk domain already added, you want to add a subdomain (addon domain is for adding an aditional domain, BUT for every addon domain one subdomain is used, I can't look your account up atm so I don't know if you have any addon domains on your account, which is why I made the note to be aware of that fact).
 

accoun80

New Member
Messages
24
Reaction score
0
Points
1
I have the following settings:
Subdomains.root domains: v2.fantasyracingleague.tk
Document Root: /public_html/test
REdirection: not redirected

However, when I go to the subdomains it gives does not exist error. BTW, the test folder is locked with a username and password. Is it how it should be?
 

Anna

I am just me
Staff member
Messages
11,607
Reaction score
566
Points
113
Looking into the DNS issue right now.
The domain is using /public_html/beta as document root according to cPanel, which is a folder you have set a password protection on so it would be perfectly normal for that to ask for a password. However only people with the login details would be able to see the page, so for a live page you would want to remove that protection, but during developing if you don't want others to see the page it is fine to leave there.
 

accoun80

New Member
Messages
24
Reaction score
0
Points
1
The thing is these settings are not working because they are redirecting to a could not find message Oops in Chrome beta.
 
Status
Not open for further replies.
Top