template errors with website

dhyde

New Member
Messages
15
Reaction score
0
Points
0
i am trying to produce a website for a virtual airline and have come up with a problem after installing all the nesessery files from my phpvms system, below is the error codes as seen when trying to load web page, can anyone help with this problem.

Notice: The template file "/home/europea2/public_html/europeanallianceva.co.uk//lib/skins/CURRENT_SKIN/header.tpl" doesn't exist in /home/europea2/public_html/europeanallianceva.co.uk/core/classes/TemplateSet.class.php on line 248

Recent Reports
No reports have been filed
Newest Pilots

Warning: Invalid argument supplied for foreach() in /home/europea2/public_html/europeanallianceva.co.uk/core/templates/frontpage_recentpilots.tpl on line 3
Users Online
There have been 0 user(s), and 0 guest(s) online in the past 20 minutes.


Notice: The template file "/home/europea2/public_html/europeanallianceva.co.uk//lib/skins/CURRENT_SKIN/footer.tpl" doesn't exist in /home/europea2/public_html/europeanallianceva.co.uk/core/classes/TemplateSet.class.php on line 248


if anyone has any ideas on how to stop the please help

many thanks
 

garrettroyce

Community Support
Community Support
Messages
5,604
Reaction score
245
Points
63
Does this file exist: /home/europea2/public_html/europeanallianceva.co.uk/lib/skins/CURRENT_SKIN/header.tpl
 

garrettroyce

Community Support
Community Support
Messages
5,604
Reaction score
245
Points
63
My guess, without being familiar with the software, is that you're supposed to download a template from somewhere. Upload the template folder to the .../lib/skins folder. Then, rename the template folder CURRENT_SKIN
 

dhyde

New Member
Messages
15
Reaction score
0
Points
0
ill give it a try as there is a file in the template skin called crystal
 

garrettroyce

Community Support
Community Support
Messages
5,604
Reaction score
245
Points
63
The "Fatal Error" is a problem with the program. You'll probably have to ask phpvms about that one.
 

garrettroyce

Community Support
Community Support
Messages
5,604
Reaction score
245
Points
63
There should be a configuration file somewhere. It looks like you're missing a few things that need to be set.

The folder I told you to rename appears to be something that you can change in the configuration, so you can rename that back to crystal or whatever there if you can set $CURRENT_SKIN = "crystal". Another one is $SITE_NAME, which you would want to put $SITE_NAME = "European Alliance VA" or whatever you want your site to be.

It's looking a lot better though :p
 
Top