Update on Email issues??

Status
Not open for further replies.
Messages
740
Reaction score
1
Points
18
It's been over a month since it was noted on the x10status page.

My email still won't work - I'm not sure if it's me, or x10 seeing as it was a while ago. Anyone know what's going on with it?
 

lnxx10bz

New Member
Messages
53
Reaction score
0
Points
0
What problem are you currently having with your e-mail? Are you not able to receive or send?
 
Messages
740
Reaction score
1
Points
18
If I send an email from my hotmail account to the email set up here it comes through.

Send an email from Outlook (with x10hosting's settings) to hotmail, it doesn't come through.

I'm running a forum with Account Activation required so it obviously sends an email to new registered people but as far as I can tell emails aren't being sent.

I'm using MyBB, I have the option of PHPmail or SMTP.

SMTP settings:

SMTP hostname: chopin.x10hosting.com

Port: 465

SMTP username: admin+phoenixsupras.net

Password: my password obviously.
 

essellar

Community Advocate
Community Support
Messages
3,295
Reaction score
227
Points
63
Worth considering: the brand-new Mandrill transaction mail service from the MailChimp people. It's actually free for up to 12K mails/month and it allows you to send HTML mail. All you need to do is POST the mail to their API (using the user key they provide) and wait for a 200 OK. As long as CURL is available, it both gets around mail problems here, SMTP config issues, and the plain-text restriction. They also provide account analytics and so forth.
 

descalzo

Grim Squeaker
Community Support
Messages
9,375
Reaction score
327
Points
83
Worth considering:

Worth considering: Many of these problems have to do with BB scripts, WordPress, etc. Requiring the user to hack a script to use a third party mail system is, to me, unacceptable.
 

essellar

Community Advocate
Community Support
Messages
3,295
Reaction score
227
Points
63
I'm not saying that an alternative mail system is a substitute for a stable local system, just that it's an alternative to consider (and with the HTML format, may be a considerable value-add over what would be available anyway).
 

lnxx10bz

New Member
Messages
53
Reaction score
0
Points
0
Sounds like it is being blocked by Hotmail then. They are a bit tricky to deal with once they sense any e-mails from a server are spam.
 

Corey

I Break Things
Staff member
Messages
34,553
Reaction score
203
Points
63
If I send an email from my hotmail account to the email set up here it comes through.

Send an email from Outlook (with x10hosting's settings) to hotmail, it doesn't come through.

I'm running a forum with Account Activation required so it obviously sends an email to new registered people but as far as I can tell emails aren't being sent.

I'm using MyBB, I have the option of PHPmail or SMTP.

SMTP settings:

SMTP hostname: chopin.x10hosting.com

Port: 465

SMTP username: admin+phoenixsupras.net

Password: my password obviously.

Can you let me know of an email address that failed to receive an email sent from the servers here? I need this in order to track down what happened to the message.
 

springbox99

Member
Messages
114
Reaction score
3
Points
18
I'm running a forum with Account Activation required so it obviously sends an email to new registered people but as far as I can tell emails aren't being sent.

I'm using MyBB, I have the option of PHPmail or SMTP.

I had the same problem with a Coppermine gallery. I returned on PHPmail. It works.

(A few months ago, I had to do the opposite.)
 

stgeorge

Member
Messages
113
Reaction score
0
Points
16
PHPmail works for me too now.
However since the mail system was down for over a month I moved sites off this server.

Cannot be too sure how reliable the mail is going to be, so will wait a little longer to see if the sites go back here.
 
Last edited:
Status
Not open for further replies.
Top