virus http://x10hosting.com???

Status
Not open for further replies.

ctacv

New Member
Messages
3
Reaction score
0
Points
0
Hello. What happens to my site?. I have changed several times, I've gone from several teams, but on reaching the site changed me and I get error virus. Is something going on? that if I enter the x10hosting.com page also tells me that the product is highly dangerous. And finally, where is now the Spanish forum?
 

Dead-i

x10Hosting Support Ninja
Community Support
Messages
6,084
Reaction score
367
Points
83
Please give the name of your Anti-Virus software and details on what it is finding.

Also, the Spanish forum was removed. I believe this was because there are not many Spanish volunteers on the forums (not sure though).
 
Last edited:

team1100

New Member
Messages
11
Reaction score
0
Points
0
i am also expirenceing this problem with avast 8. it does not like the favicon as well as multiple other things on the x10hosting.com site
 

Dead-i

x10Hosting Support Ninja
Community Support
Messages
6,084
Reaction score
367
Points
83
If possible please provide what "threat" is being recognised? And any other details provided by the AV?

Thank you
 

Livewire

Abuse Compliance Officer
Staff member
Messages
18,168
Reaction score
215
Points
63
It's a false positive as near as I can tell; I've checked the source from a different non-avast computer and it looks clean as far as I can tell. This has actually happened with Avast in the past; they aren't exactly quick to resolve it though sadly.
 
Status
Not open for further replies.
Top