Website not displaying

Discussion in 'Free Hosting' started by DytsyBych, Apr 8, 2011.

Thread Status:
Not open for further replies.
  1. DytsyBych

    DytsyBych New Member

    I am assuming that my problem is related to the Starka migration :) When I type in my URL, instead of going to my index page, it auto-directs to http://www.roseanna.us/cgi-sys/defaultwebpage.cgi and then displays either a 500 error or the following page:

    If you feel you have reached this page in error, please contact the web site owner:

    webmaster@roseanna.us
    It may be possible to restore access to this site by following these instructions for clearing your dns cache.
    If you are the web site owner, it is possible you have reached this page because:

    The IP address has changed.
    There has been a server misconfiguration.
    The site may have been moved to a different server.
    If you are the owner of this website and were not expecting to see this page, please contact your hosting provider.

    Note: Although this site is running cPanel, WebHost Manager, and Apache software it almost certainly has no other connection to cPanel Inc. or the Apache Group. Please do not send mail about this site or its contents to cPanel Inc. or the Apache Group.

    About cPanel:
    cPanel is a leading provider of software for the webhosting industry. If you would like to learn more about cPanel please visit our website at www.cpanel.net. Please be advised that cPanel Inc. is not a web hosting company, and as such has no control over content found elsewhere on this site.

    About Apache HTTP Server:
    The Apache HTTP Server is an open source web server which powers many of the world's web sites. The Apache HTTP server is part of the Apache Group's many influential projects. Their efforts have helped shape much the world wide web, and they continue to be a dominating force in the web hosting industry.
  2. descalzo

    descalzo Grim Squeaker Community Support

    When did you change the domain name on your account? Did the current domain name ever work?
  3. DytsyBych

    DytsyBych New Member

    I transferred the domain name to this hosting account yesterday. I didn't realize that the migration was going on until this morning. So, no, it has never worked here :) I initially thought that the issue may have been a delay in propagation when I started getting the 500 error but now I get the one above.
  4. descalzo

    descalzo Grim Squeaker Community Support

    Adding new domain name can be backed up in the system 24-48 hrs. In the mean time, you see that placekeeping page.

    Give it a few more hours. If it still displaying the baby blue page (remember to clear your browser cache and history first), let us know.
  5. DytsyBych

    DytsyBych New Member

    I have given this issue a little more than the 48 hours that descalzo suggested :) I am still getting the page as described in my first post of this thread. I have checked cPanel and all of my files are there. I created a basic "under construction" page in case the original index file had become corrupt during the migration. Nothing changed there... so I don't think that there is anything else that I can do on my side. Thanks in advance for your help --R
  6. carl6969

    carl6969 Community Support Team Community Support

    Howdy;
    Are you still experiencing difficulties?
    I just checked and I am able to view your website with no difficulties.
    Try clearing your browser cache again and then post back if you are still having problems.
Thread Status:
Not open for further replies.

Share This Page