Wordpress "Incoming Links" shows error "couldn't connect to host"

Discussion in 'Free Hosting' started by veeeatch44, Nov 13, 2010.

Thread Status:
Not open for further replies.
  1. veeeatch44

    veeeatch44 New Member

    I have this strange error on my wordpress dashboard.

    In the "Incoming Links" section, it says:
    It has the default setting of:
    Code:
    http://blogsearch.google.com/blogsearch_feeds?scoring=d&ie=utf-8&num=10&output=rss&partner=wordpress&q=link:http://veeeatch.co.cc/
    Everything else works fine.
    I can see all wordpress news feeds, update plugins, etc.

    I have already tried installing Wordpress through various methods:
    - Fantastico
    - Zip extraction through file manager
    - FTP upload

    I also don't think it's my domain name, because I've seen it work fine with wordpress on other hosts.

    So I suspect this is has to do with some host setting here.
     

    Attached Files:

    Last edited: Nov 13, 2010
  2. masshuu

    masshuu Head of the Geese Community Support Enemy of the State

    The firewall was recently updated to block outgoing port 80(way to much abuse was going on). I will see if we can get google added to the exception list.
     
    • Like Like x 1
  3. veeeatch44

    veeeatch44 New Member

    Thanks for the info masshuu.

    I suspect this situation is also preventing the wordpress google analytics plugin from functioning.

    I can't get a feed from one of its widgets.
    And this error appears on its settings page:
    In this case, I maybe way off...as I'm no expert at this stuff.

    Anyways, thanks again. I'll keep my fingers crossed.
     
    Last edited: Nov 13, 2010
  4. veeeatch44

    veeeatch44 New Member

    It works now!
    Thanks for the change guys. :)
     
Thread Status:
Not open for further replies.

Share This Page