X11 server has been flaky since lastnight

muslimdo

Member
Messages
40
Reaction score
0
Points
6
the server has been flaky since last night a a few servoice request might go through then service down for a long while

was there an server update that needs looking at ?
 

Eric S

Administrator
Staff member
Messages
825
Reaction score
113
Points
43
the server has been flaky since last night a a few servoice request might go through then service down for a long while

was there an server update that needs looking at ?
We have no known issues with that server. However, please let us know if you keep seeing this and I will ask our netOP team to re-review this case.
 

muslimdo

Member
Messages
40
Reaction score
0
Points
6
Yes please, seem to be still getting service unavailable 503 errors or unable to connect to database errors
 
Last edited:

spacresx

Community Advocate
Community Support
Messages
2,180
Reaction score
195
Points
63
i can see your website login page fine.
where do you get these errors ??
 

muslimdo

Member
Messages
40
Reaction score
0
Points
6
It goes through bouts of slowness, currently just in the backend trying to setup a LMS, and completely unresponse sometimes even the control panel even slows down.
I t mainly coincides with these modsecurity triggered messages in the log... This current bout was triggered by word fence (from plugin library) when it was running a limited scan... They have mentioned something about litespeed servers and mentioned adding some code to the .htacess
0PfmhyP.jpg
 

spacresx

Community Advocate
Community Support
Messages
2,180
Reaction score
195
Points
63
as i understand word fence is a script/plugin for wordpress.
i have mentioned x10 does not provide script support.

with that said, i suggest you also look for help on the wordpress forums,
also maybe check word fences website for help.

alternatively you can wait to see if another member here can help you,
maybe they have experienced a similar issue.
 

muslimdo

Member
Messages
40
Reaction score
0
Points
6
Thank you for you response...but issue is happening with multiple plugins, it is not restricted to word fence plugin, as when I deactivate and delete it still happens. But at the time of the screen shot wordfence was running a scan hence I mentioned it.

What do these errors in the screenshot indicate?
Modsecurity vector triggered!!
 

muslimdo

Member
Messages
40
Reaction score
0
Points
6

The suggestion by help sites is to contact your web host.
"They (web host) will most likely solve the issue by disabling certain security rule(s) or by whitelisting the requested page. "
 
Last edited:
Top