403 Error with videos

Discussion in 'Free Hosting' started by directo2, Jan 27, 2015.

Thread Status:
Not open for further replies.
  1. directo2

    directo2 New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Okay, a while back my account had gotten temporally suspended because I hadn't long on x10hosting for a little while. I restored it like they said I could, then shortly after I wasn't able to upload videos on my site, and neither can my members. I haven't gone over my limit. And every time someone tries to upload a video through embedding it shows the 403 error.
    You don't have permission to access /video/add on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Can someone help me? I don't think I will get this solved soon.
     
  2. ChatIndia

    ChatIndia Community Advocate Community Support

    Messages:
    1,408
    Likes Received:
    30
    Trophy Points:
    48
    sounds like a permission issue. can you check all your directories and file permissions?
     
  3. bdistler

    bdistler Well-Known Member Prime Account

    Messages:
    3,534
    Likes Received:
    196
    Trophy Points:
    63
    also mod_security settings will throw a 404 error if it sees a "leaky" response and a 403 error if it sees a "shady" request
     
  4. directo2

    directo2 New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Where would I find what you all are talking about? I don't see where that might be.
     
  5. rebootedc79

    rebootedc79 New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I'm having exactly the same trouble with some ajax submits. When the submit content has the word "hentai" the server refuses to process it and throws a 403 - Forbidden error and additionally, a 404 - not found.
     
  6. essellar

    essellar Community Advocate Community Support

    Messages:
    3,295
    Likes Received:
    227
    Trophy Points:
    63
    The "additionally, a 404..." is meaningless, really -- it simply says that you don't have a custom 403 error page in place. And yes, mod_security is there to, among other things, reduce the incidence of copyright infringement on x10Hosting's servers, as well as to prevent cross-site scripting attacks and so forth.
     
  7. directo2

    directo2 New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Could I possibly get an answer on where I might find the script? I know some script, but I am not a pro.
     
  8. directo2

    directo2 New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    How would I get this problem solved? I'm in the process of upgrading the site so I can get more help, but if anyone here can help me solve this problem it would still be appreciated.
     
Thread Status:
Not open for further replies.

Share This Page