Cpanel button switch do not work

Discussion in 'Free Hosting' started by icsx10ho, Jun 13, 2015.

Thread Status:
Not open for further replies.
  1. icsx10ho

    icsx10ho New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Hi when I click on the Cpanel button after login it goes to an error page. why can't I access my Cpanel?
     
  2. Dead-i

    Dead-i x10Hosting Support Ninja Community Support

    Messages:
    6,084
    Likes Received:
    367
    Trophy Points:
    83
    Hi,

    What error message are you receiving? :)

    Thank you,
     
  3. icsx10ho

    icsx10ho New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I just tried on chrome and it work now, I was using firefox before
     
  4. solanowx

    solanowx New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I am facing the same issue, and have tried both browsers with no luck :(
     
  5. caftpx10

    caftpx10 Well-Known Member

    Messages:
    1,535
    Likes Received:
    114
    Trophy Points:
    63
    It would be awesome if you could say what the error is. I've tried Firefox and it worked just fine.
     
    • Agree Agree x 1
  6. icsx10ho

    icsx10ho New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    well we are back to square one as i am trying both browser again and it does not work again this issue need to be solve once for all, it is a real pain to try to work like that.
     
  7. Dead-i

    Dead-i x10Hosting Support Ninja Community Support

    Messages:
    6,084
    Likes Received:
    367
    Trophy Points:
    83
    Hi,

    Please provide me with the exact error message you are receiving, and the URL you are receiving it at.

    Thank you,
     
  8. icsx10ho

    icsx10ho New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    yes here it it is
     

    Attached Files:

  9. Dead-i

    Dead-i x10Hosting Support Ninja Community Support

    Messages:
    6,084
    Likes Received:
    367
    Trophy Points:
    83
    Hi,

    Currently, cPanel on xo4 appears to be working fine, and I can't see anything on our side that could be interfering with your connection. Please could you confirm that there are no firewalls, proxies or VPNs in place that could be blocking port 2083? Many workplaces and schools tend to do this. :)

    Thank you,
     
  10. icsx10ho

    icsx10ho New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
  11. bdistler

    bdistler Well-Known Member Prime Account

    Messages:
    3,534
    Likes Received:
    196
    Trophy Points:
    63
    when I use [ betternet.co ] - cPanel log-in throws this error --> [ The login is invalid ]
     
  12. leafypiggy

    leafypiggy Manager of Pens and Office Supplies Staff Member

    Messages:
    3,819
    Likes Received:
    163
    Trophy Points:
    63
    Please try to access cpanel without using the betternet VPN.
     
Thread Status:
Not open for further replies.

Share This Page