About image file of wordpress hosting on x10hosting.com

Discussion in 'Free Hosting' started by kl2217, Dec 21, 2009.

Thread Status:
Not open for further replies.
  1. kl2217

    kl2217 New Member

    I'm creating an IT Exam website with wordpress hosting on x10hosting.com.

    When I tries to insert images to a post from computer, it don't work. I can see the image name in the media library, but it can not be shown in either the media library or the post.

    The following is the Error message from IE browser:
    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB6; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; InfoPath.2; .NET CLR 1.1.4322)
    Timestamp: Tue, 22 Dec 2009 00:38:25 UTC
    Message: ‘SWFUpload’ is undefined
    Line: 88
    Char: 1
    Code: 0
    URI: http://kl2217.x10hosting.com/blog/wp-admin/media-upload.php?type=image&tab=type&post_id=112
    Message: Object expected
    Line: 155
    Char: 29
    Code: 0
    URI: http://kl2217.x10hosting.com/blog/wp-admin/media-upload.php?type=image&tab=type&post_id=112




    Right now, I work around this by upload my images to other site, then include the image link in the html tag.

    Have anybody figured out why we can not insert images into the wordpress post from computer?
    Last edited: Dec 21, 2009
  2. xav0989

    xav0989 Community Public Relation Community Support

    Hi,

    this seems to be an issue with the wordpress uploader, not the server itself. Do you have ad-blocking software activated?

    - xav0989
  3. galaxyAbstractor

    galaxyAbstractor Community Advocate Community Support

    Try using the browser uploader instead of the flash one when you are uploading the image
Thread Status:
Not open for further replies.

Share This Page