Apache is functioning

Status
Not open for further replies.

milderd2

New Member
Messages
5
Reaction score
0
Points
1
Hi my website is giving me this error. I am unable to get into cpanel. Would it possible to restore my site milderdesigns.x10host.com ? Thank you!
 

Anna

I am just me
Staff member
Messages
11,430
Reaction score
548
Points
113
The reason was we actually purged accounts where there was no login made in the past 60 days (the requirement as per ToS is to login once every 30 days), but since we purged without suspending first, we allow a grace period where the accounts can be restored if asked within a week from when termination was made for these accounts.

Your account should now be sorted, please let me know if you find anything that isn't working properly.
 

Anna

I am just me
Staff member
Messages
11,430
Reaction score
548
Points
113
You might need to clear browser cache, the site works fine for me.

What error, if any, do you get when trying to login, and are you trying to login through the main login on x10hosting.com?
 

milderd2

New Member
Messages
5
Reaction score
0
Points
1
I tried that but still can't get in to site or cpanel through main login
 

Anna

I am just me
Staff member
Messages
11,430
Reaction score
548
Points
113
Just saying can't get in doesn't really count as an error message or is in fact not a helpful statement in finding why.

I made a small change, can you try now?
 

garrettroyce

Community Support
Community Support
Messages
5,603
Reaction score
244
Points
63
@milderd2 I have marked your issue as resolved. Please open a new thread if the need arises.
 
Status
Not open for further replies.
Top