Cannot get in to DirectAdmin

Status
Not open for further replies.

colourmu

New Member
Messages
11
Reaction score
1
Points
3
I have a problem connecting to DirectAdmin. Some time after clicking the "cPanel" button, I was given a page that told me to retry to reconnect. It takes me back to the x10hosting page. This happened three times.
On the third try, a login page for DirectAdmin appears. With every attempt it tells me:
"Hmm, login details do not seem to be correct. Please try again."

Login details are correct, and I cannot access my website.
What can be done?
 

Anna

I am just me
Staff member
Messages
11,430
Reaction score
547
Points
113
I found your IP in the firewall, I have removed the block.

You should now be able to at least login through the SSO page.

As for DA saying credentials are incorrect there could have been something happened with the password in transit (though assuming the one you have for SSO conforms to DA requirements it should be passed along to the server when you login there.
 

colourmu

New Member
Messages
11
Reaction score
1
Points
3
I found your IP in the firewall, I have removed the block.

You should now be able to at least login through the SSO page.

As for DA saying credentials are incorrect there could have been something happened with the password in transit (though assuming the one you have for SSO conforms to DA requirements it should be passed along to the server when you login there.

Thanks for getting back so promptly, Anna.
Unfortunately, so far, it tells me:

"Oops... something went wrong!
Problems loading the skin appeared for 3rd time in a row. Please contact tech support for troubleshooting.
If the problem does not resolve after refresh, you may reset the skin to enhanced."

Perhaps it's my painfully slow connection, or DA hasn't adjusted yet.
("...reset the skin..."?)

P.S. I have now found out I can still upload with FileZilla. There was no problem with passwords, etc.
 
Last edited:
Status
Not open for further replies.
Top