Resolved Can't receive any email, "505 Activation Required" :-(

Status
Not open for further replies.

pintwin173

Member
Messages
111
Reaction score
2
Points
18
Was told an email was sent, but I didn't receive it (which, I suspect, caused me to lose the website stats service I had been using for almost 10 years =:-o )

Here's what I was told happened:

"Sorry, we were unable to deliver your message to the following address.

<sitemaster@unsolicited.elementfx.com>:
550: authentication required"​

I've read that a domain not set to use the local mail option might cause this?

If you could kindly take a look it would be greatly appreciated.

Thanks!
 

pintwin173

Member
Messages
111
Reaction score
2
Points
18
Sorry, title should be
Can't receive any email, "505 Authentication Required"
 

pintwin173

Member
Messages
111
Reaction score
2
Points
18
[Note: Couldn't edit the title of or delete my previous post, so I re-posted]

Was told an email was sent, but I didn't receive it (which, I suspect, caused me to lose the website stats service I had been using for almost 10 years =:-o )

Here's what I was told happened:

"Sorry, we were unable to deliver your message to the following address.

<sitemaster@unsolicited.elementfx.com>:
550: authentication required"​

I've read that a domain not set to use the local mail option might cause this?

If you could kindly take a look it would be greatly appreciated.

Thanks!
 

garrettroyce

Community Support
Community Support
Messages
5,604
Reaction score
245
Points
63
Your mail server is your web server, so there should be no problem there. Is this sending outgoing mail or incoming mail?

Here are the settings I recommend: http://gjr.x10.mx/#mail
 

Anna

I am just me
Staff member
Messages
11,492
Reaction score
553
Points
113
Actually, the local mail option is under MX records in DirectAdmin. If you want to be using local mail, the box which I enclosed in a red square needs to be checked. That sets the mail to local, the dropdown does not change the setting but can for some common mail handlers automatically set the MX records as needed.

https://www.screencast.com/t/2WFBHxY4
 

pintwin173

Member
Messages
111
Reaction score
2
Points
18
Ha! It works! All smiles!

Anna, thanks as always for your help, I'm sure you're busier than a honeybee over there.

I checked the option in MX Records you pointed out, and then received this error:
"PHP Notice: Undefined variable: recs2 in /usr/local/directadmin/scripts/custom/dns_write_post.sh on line 94"

Just wanted to point that out, but I am receiving email so I'm as happy as a clam in high tide.

Thanks again!
 

Anna

I am just me
Staff member
Messages
11,492
Reaction score
553
Points
113
Will take note on that error message and relay upwards.

Glad to hear you got it working though.
 
Status
Not open for further replies.
Top